Latest post Mon, Mar 9 2020 8:26 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Mar 9 2020 6:27 AM

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 602
    • Points 7,625

    Need Help: Play key doesn't work

    Today when I opened up my project the play function doesn't work in the timeline. Whenever I press the spacebar or the L key, the playline indicator goes to tthe start of the sequence. I have tried this on different sequences and projects. It will play on the source side fine. but not when the timeline is activated. My keyboard commands are the same.  I've been editing on the same system for 6yrs so doubt it has anything to do with specs. This is the latest version of MC. I have transcoded the timeline from the AMA clips and still get the same result. Any help would be greatly appericated. 

  • Mon, Mar 9 2020 8:26 AM In reply to

    Re: Need Help: Play key doesn't work

    Try a new user setting. If the problem goes away, your old user settings are the cause.

    Media Composer 2020.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller