Latest post Sun, May 3 2020 1:41 PM by CinéMatica. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Feb 9 2020 5:25 PM

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 190
    • Points 2,210

    New created Workspace not remembered in Media Composer 2019.12

    Hi all,

    Everytime when I open Media Composer 2019.12, the workspace that I created for a dual monitor setup is squeezed back to only one display. The second screen has a grey background color like the rest of the user interface.

    In the menu WINDOWS/HOST PANELS, Display 2 (1920x1200) is checked (in white). Display 1 (1920x1200) Main is also checked but grayed out.

    The windows are docked.

    Does anyone have an idea what is causing this extremly anoying issue?

    Media Composer was installed freshly on this system a couple of weeks ago. And I also created a new user profile.

    Ivan

    (Avid 1) HP Z840 | 2x 18 Core Intel Xeon E5-2699v3 / 2.3GHz 35MB | 128GB PC4-17000P 2133MHz / 8x 16GB DDR4 | NVIDIA Quadro P4000 / 8GB GDDR5 / 4x DP 5K... [view my complete system specs]
  • Sun, May 3 2020 1:41 PM In reply to

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 190
    • Points 2,210

    Re: New created Workspace not remembered in Media Composer 2019.12

    Just installed Media Composer 2020.4 and this annoying issue is still there. The workspace that I created keeps opening only on the first (left) screen.

    Avid please fix this soon!

    (Avid 1) HP Z840 | 2x 18 Core Intel Xeon E5-2699v3 / 2.3GHz 35MB | 128GB PC4-17000P 2133MHz / 8x 16GB DDR4 | NVIDIA Quadro P4000 / 8GB GDDR5 / 4x DP 5K... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller