Latest post Tue, Feb 11 2020 11:40 PM by Tim. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jan 28 2020 8:40 PM

    • Tim
    • Not Ranked
    • Joined on Sat, Aug 6 2011
    • Los Angeles
    • Posts 15
    • Points 175

    Background Transcode fails to generate media for clips over 20min, X-OCN, Sony Venice

    We are having a strange issue with Sony Venice X-OCN footage.  When using background transcode, any clip over 20 minutes in duration fails to generate media while any clip shorter than 20 min transcodes without issue.  Transcode services will generate the temp media for the longer clips in the "Creating" folder, but at the end of the transcode fails to generate the mxf files.  We are creating 1/4 resolution DNxHR LB editorial proxies inside a UHD project.  Media Composer version 2019.12, Mac Pro 12-Core (2013), NEXIS 2019.8

    Has anyone else encountered this issue?

    Media Composer 2019.12 - Mac Pro (2013) 12-Core - NEXIS 2019.8 [view my complete system specs]
  • Wed, Jan 29 2020 11:50 AM In reply to

    Re: Background Transcode fails to generate media for clips over 20min, X-OCN, Sony Venice

    Spanned clips?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Jan 29 2020 7:13 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Sat, Aug 6 2011
    • Los Angeles
    • Posts 15
    • Points 175

    Re: Background Transcode fails to generate media for clips over 20min, X-OCN, Sony Venice

    Pat Horridge:

    Spanned clips?

    Not with this format.  Each clip is contained in a single mxf file.

    If you have any thoughts/suggestions please let me know.  We are completely baffled by this!

    Media Composer 2019.12 - Mac Pro (2013) 12-Core - NEXIS 2019.8 [view my complete system specs]
  • Tue, Feb 11 2020 11:40 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Sat, Aug 6 2011
    • Los Angeles
    • Posts 15
    • Points 175

    Re: Background Transcode fails to generate media for clips over 20min, X-OCN, Sony Venice

    Update: We have been able to determine that this issue only occurs when transcoding from NEXIS storage.  If the same media is transcoded from local storage or a locally attached drive, background transcode completes successfully.

    Media Composer 2019.12 - Mac Pro (2013) 12-Core - NEXIS 2019.8 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller