Latest post Mon, Jan 20 2020 9:36 AM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Jan 19 2020 11:42 PM

    • Lior
    • Not Ranked
    • Joined on Thu, May 21 2009
    • Israel
    • Posts 87
    • Points 1,225

    Color tab in the bin is gone - instead there is a line

    Had 2019.11... didn't work with the system for two weeks.

     

    Ran Avid MC and  suddelny in some bins the color tab is just a line...

    upgraded to 2019.12 - nothing changed.

     

    any thoughts ?

    (I upgraded my graphic card to p4000 nvidia, could that be the problem ?)

    Mother Bd. : Asus Z170A CPU: Intel I7 6700K O/S: Windows 7 ultimate 64Bit Memory: 32GB DDR4 GSkill Display Adapter: QuadroFX3800 by PNY. SoundCard... [view my complete system specs]
  • Mon, Jan 20 2020 9:36 AM In reply to

    Re: Color tab in the bin is gone - instead there is a line

    Installed the correct Nvidia driver?

    Tried a new user setting?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller