Latest post Wed, Feb 12 2020 11:28 PM by mtahir. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Mon, Dec 30 2019 4:12 PM

    • Thomas K.
    • Not Ranked
    • Joined on Mon, Nov 9 2009
    • Posts 5
    • Points 115

    No AC3 audio (Dolby) again... after installing 2019.12

    After installing MC 2019.12 there is no audio in avchd  MTS files (AC3 / Dolby). I remember, that there was this bug some time ago. Previous versions up to 2019.11 are fine, just the latest one is not working anymore.

    Any suggestions?

     

    ThanksTom

     

    win10

    Filed under: , ,
  • Tue, Dec 31 2019 2:33 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,100
    • Points 23,390
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    Hi Thomas,

      I'm creating a case for this so we can check this.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 2 2020 12:53 PM In reply to

    • Yuri
    • Not Ranked
    • Joined on Thu, Jun 22 2006
    • Moscow
    • Posts 17
    • Points 255

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    I also have this problem!

    ありがとございます。

    Asus_X99-E_WS i7-5960X 32Gb_DDR4 GTX750Ti GTX1070 BM_DecklinkHDExtreme3D+ Win10_1809,MediaComposer Subscribe 2019.12 [view my complete system specs]
  • Thu, Jan 2 2020 4:17 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,100
    • Points 23,390
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    Hi Yuri,

      Please send me an email I will open a case for you. Thanks!

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 2 2020 6:07 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 656
    • Points 7,425

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    after testing, i can confirm no audio with avchd on 2019.12  on my system as well (linked or imported).

    symphony 2019.12 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (441.66) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Thu, Jan 2 2020 6:37 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,100
    • Points 23,390
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    touviere7:

    after testing, i can confirm no audio with avchd on 2019.12  on my system as well (linked or imported).

     

      Can you also send me an email include MC systems ID for the case.

     

     

    Thanks,

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 2 2020 7:21 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 656
    • Points 7,425

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    ralph,

    id sent. 

     by the way, i don't use avchd, but just did a quick test out of curiosity.

    symphony 2019.12 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (441.66) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Thu, Jan 2 2020 9:31 PM In reply to

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    *edit* My bad, 2018.7 and up should auto-activate AC-3.

     

     

    Does this still work?

    http://avid.force.com/pkb/articles/en_US/user_guide/How-do-I-activate-AC3-with-Media-Composer-8-0-and-Avid-Application-Manager

    https://my.avid.com/products/indirectactivation/optionalfeatures

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Jan 3 2020 8:47 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 656
    • Points 7,425

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    well, obviously, not for everyone, job.

    application manager was replaced with avidl ink...

    where could we find the code to try activating ac3 with avid link manually?

    symphony 2019.12 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (441.66) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Jan 8 2020 2:00 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,100
    • Points 23,390
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    We have a bug logged for this MCCET-3434. Hopefully next update this will be fix.

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 9 2020 3:04 AM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 656
    • Points 7,425

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    thanks!

    symphony 2019.12 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (441.66) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Tue, Feb 11 2020 3:24 PM In reply to

    • J. Koehler
    • Not Ranked
    • Joined on Sat, Oct 27 2018
    • Berlin / Germany
    • Posts 8
    • Points 100

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    same for me.

     

    can you provide a provisionally workarround to active the ac3 / dolby plugin? (need it tomorow)

     

    Avid MC 2019.12 Mobile System Win10Pro Dell XPS 9569 4K - i7 7700HQ - Nvidia GTX1050 4GB 16GB RAM - 512GB... [view my complete system specs]
  • Tue, Feb 11 2020 5:33 PM In reply to

    • J. Koehler
    • Not Ranked
    • Joined on Sat, Oct 27 2018
    • Berlin / Germany
    • Posts 8
    • Points 100

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    Memory stats: physical = 16235 MB, virtual = 134217727 MB, restriction = 0 MB

    WARNING: Requested LocateBuffer size 2048MB is the same as current size 2048MB.

    Set persistent image cache limit: 200.0 MB in C:/Users/Public/Documents/Avid Media Composer/AvidImageCache

    WARNING: Requested LocateBuffer size 2048MB is the same as current size 2048MB.

    AWin32Mixer::Open inputMixerID = 1

     

    Created ADM Device : 1394 Audio

    DirectSound ADM running on Windows OS Version Major=6 Minor=2 Build=9200

    AWin32Mixer::Open inputMixerID = 1

     

    Created ADM Device : DirectSound Audio

    AlertableTimer Win32 constructor, default system clock resolution min = 1, max = 1000000

    AlertableTimer Win32 constructor, default system clock resolution min = 1, max = 1000000

    AlertableTimer Win32 constructor, default system clock resolution min = 1, max = 1000000

    MCBootstrap::gwhoami = 30

    Duplicate definition entry (not added)

    Plugin definition registration failed

    Avid Media Access: Device monitor successfully initialized

    AVX Library V1.5

    OpenGL implementation found:

    vendor = Brian Paul

    renderer = Mesa OffScreen16

    version = 1.5 Mesa 6.4

    This OpenGL implementation does not support hardware texture render

    maximum render dimensions: = 1920 x 1080 at 8 bits per pixel channel

     

    OpenGL implementation found:

    vendor = NVIDIA Corporation

    renderer = GeForce GTX 1050/PCIe/SSE2

    version = 4.6.0 NVIDIA 441.45

    This OpenGL implementation supports hardware texture render

     

    maximum render dimensions: = 1920 x 1080 at 8 bits per pixel channel

     

    AME CPU Buffer Deallocator Registered Successfully

    AME GPU Buffer Deallocator Registered Successfully

    MonCon Painters: GPU, CPU

    ACPL Transfer Type: OGL

    ACPL Transfer Buffer Type: Persistent

    ACPL Transfer Mode: NonOverlapped

    ACPL GPU Memory Pool Capacity: 1536 MB

    ACPL GPU Memory Pool Host Capacity: 1024 MB

    ACPL GPU Private Memory Pool Capacity: 1536 MB

    ACPL GPU Private Memory Pool Host Capacity: 0 MB

    ACPL GPU VRAM Capacity: 4096MB

    Newer CPU<->GPU bus speeds detected (4.8166)

    AAF DLL loaded from : C:\Program Files\Avid\Avid Media Composer\AAFCOAPI.dll

    AAF DLL version : 2.0.6 (10030) [1]

    DFM loaded. 194 entries initialized. Scripts directory 'C:\Program Files\Avid\Avid Media Composer\SupportingFiles\CodecToolkit_Config\'

    Setting chained toggle /Q7Container/EnableInternalProcessing_H264:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_AAC:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_MJPEG:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_TIFF:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_JPEG:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_PCM:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_ProRes:false

    Setting chained toggle /Q7Container/EnableInternalProcessing_MPEG-2:false

    Setting chained toggle /Q7Container/EnableInternalProcessing_DNxHR:false

    Setting chained toggle /Q7Container/EnableInternalProcessing_DNxHD:false

    Setting chained toggle /Q7Container/EnableInternalProcessing_Alpha:true

    Setting chained toggle /Q7Container/EnableInternalProcessing_RLE:false

    Setting chained toggle /Q7Container/SupportMediaWithRoundedTrackLength:true

    Setting chained toggle /Q7Container/RedirectToQ7_26_IfAvailable:false

    Setting chained toggle /Q7Container/RedirectMediaWithRoundedTrackLengthToQ7_26_IfAvailable:false

    Setting chained toggle /Q7Container/Disable16BitImageFormatsSupport:false

    Setting chained toggle /GenericMXFContainer/MXFSuppressMCAMetadata:false

    Setting chained toggle /GenericMXFContainer/OverrideUnsupportedDistinguishedFrameLayout:true

    Setting chained toggle /Q7Container/TruncateMasterMobEssenceSlotsToMinumumCommonDuration:false

    Setting chained toggle /Q7Container/TreatVariableFrameRateAsConstantAverage:true

    Setting chained toggle /QuickTimeMediaContainer/TruncateFractionalStartOffsetsToFullFramePrecharge:true

    Setting chained toggle /AMPPlugin/Enable_DNx:true

    Setting chained toggle /AMAFI-SDK/DisableLoggingErrorMessagesOnContainerHandlerProbing:true

    Setting chained toggle /Q7Container/RedirectMediaWithMasterMobFillerToQ7_26_IfAvailable:false

    Setting chained toggle /AMPPlugin/Enable_DCP_J2K:false

    Setting chained toggle /AMPPlugin/Enable_IMF_J2K:true

    Setting chained toggle /AMPPlugin/Enable_J2K:true

    Setting chained toggle /AMPPlugin/Enable_DV_Based:true

    Setting chained toggle /AMPPlugin/Enable_CAT_AVCI:true

    Setting chained toggle /AMPPlugin/Enable_H264_Proxy:false

    Setting chained toggle /AMPPlugin/Enable_DNxU:true

    Setting chained toggle /AMPPlugin/Enable_ProRes:false

    Setting chained toggle /AMPPlugin/Enable_DNxHD_VCID:true

    Setting chained toggle /AMPPlugin/Enable_CAT_DNxHR:true

    Setting chained toggle /AMPPlugin/Enable_CAT_DNxHD:false

    Setting chained toggle /GenericMXFContainer/SetDefaultLengthInStaticSlotComponents:true

    Setting chained toggle /GenericMXFContainer/EnableRedirectionToAvidOPAtom:false

    Setting chained toggle /WaveAiffReaderMovMediaContainer/AudioTimecodeUseBEXTOriginationDate:false

    Setting chained toggle /AMAFI-Tiff/TiffReturnCompressedEssence:false

    Setting chained toggle /AMAFI-SDK/DisableVariableFrameRateModeForTruncatedEssence:true

    Setting chained toggle /WaveAiffReaderMovMediaContainer/BigEndianSmpteIdInBEXTData:false

    BigBufferPool 0x000000010C1ACCA0:

    Size: 2147483648 (2.00G)

    Total Free: 2147483648 (2.00G)

    Largest Free: 2147483648 (2.00G)

    Memory Chunk 0x000000010C34A3F0, ADDR=[0x00007FF304E30000]

    Size: 2147483648 (2.00G)

    Total Free: 2147483648 (2.00G)

    Largest Free: 2147483648 (2.00G)

    Number Allocs: 0

    Max Allocs: 0

    MSM directories:1

    LocalMDB::LoadMobsFromMDB() inCallback=0000000000000000 sourceOnle=FALSE

    mediaDirPath phyMobs logMobs

    "C:\Users\Public\Documents\Avid Media Composer\Avid_MediaFiles\" 0.01 sec

    total time=0.01 mobs=0

    Media Drives:

    XPS (C:), OSVolID = 67, 486835196 totalKB, 390876424 freeKB, 390112994 realFreeKB

    COM2: error (2) Das System kann die angegebene Datei nicht finden.

     

    MAX_INDEXES_TO_READ set to 10240

    MXF Indexes in Memory changed to 524288000: Old Size 524288000

    In Init ARO Cmds

    MTSC state = 0The single frame player will be built for a length of 3600 frames

    Viewer: OpenCL and OpenGL are compatible

    MSMRescan() took: 0.009000s

    Set persistent image cache limit: 200.0 MB in C:/Users/Public/Documents/Avid Media Composer/AvidImageCache

    WARNING: BigBufferPool::ResizePool did NOT allocate enough, Requested 3072MB Actual 0MB

    LocateBuffer Resize from 2048MB to 2048MB

    Set persistent image cache limit: 200.0 MB in C:/Users/Public/Documents/Avid Media Composer/AvidImageCache

    WARNING: BigBufferPool::ResizePool did NOT allocate enough, Requested 3072MB Actual 0MB

    LocateBuffer Resize from 2048MB to 2048MB

    Set persistent image cache limit: 200.0 MB in C:/Users/Public/Documents/Avid Media Composer/AvidImageCache

    WARNING: BigBufferPool::ResizePool did NOT allocate enough, Requested 3072MB Actual 0MB

    LocateBuffer Resize from 2048MB to 2048MB

    The default render wait time is 50

    MSMRescan() took: 0.005000s

    Cannot get master mob duration from the Format Descriptor

    Cannot get the source clip length from the Format Descriptor

     

    Link To AMA Volume -> E:\

    MVP Used:[ Plugin Name = AVCHD MVP Plug-In Avid Technology, Inc. Version = 1.5.7.10174 ]

    MSP Used:[ Plugin Name = AVCHD MSP Plug-In Avid Technology, Inc. Version = 1.5.7.10174 ]

    AMA link to volume E:\ was successful.

    Reloading plugin: ByteBlock.avx

    AVCHD MSP Plug-In: AVCHDSampleProvider::ProvideSampleRange AC3 CODEC is not available: producing silence.

    [AVCHD MSP Plug-In] AC3 CODEC is not available: producing silence.

    AVCHD MSP Plug-In: _syncReader::Read read less than requested: read:780864 requested:1350144, ??????????????????????????????????????????????????(538)

    AVCHD MSP Plug-In: _syncReader::Read read less than requested: read:780864 requested:1350144, ??????????????????????????????????????????????????(538)

     

    Avid MC 2019.12 Mobile System Win10Pro Dell XPS 9569 4K - i7 7700HQ - Nvidia GTX1050 4GB 16GB RAM - 512GB... [view my complete system specs]
  • Tue, Feb 11 2020 7:44 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 495
    • Points 6,020

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    I can confirm that I'm getting the same issue with 2019.12:

    AVCHD MSP Plug-In: AVCHDSampleProvider::ProvideSampleRange AC3 CODEC is not available: producing silence.

    [AVCHD MSP Plug-In] AC3 CODEC is not available: producing silence.

    BuildPipes Concurrency Alert - BuildPipes starting with BuildPipes in progress!

     

    Regards

     

    Mohammed

    MC2019.12 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
    Filed under: ,
  • Wed, Feb 12 2020 11:28 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 495
    • Points 6,020

    Re: No AC3 audio (Dolby) again... after installing 2019.12

    For those want to use AVCHD files in MC with this current AC3 problem, you could try this. It's a script based on FFMBC that will convert the audio in the AVCHD to PCM but leave the video alone. The resulting file is a MOV file that will have the same name as the source file. It will convert all the AVCHD files in the directory it's run from.

    Instructions:

    1. Download the zip file here.
    2. Unzip all the contents in the folder that you have your AVCHD files.
    3. Open a CMD console and navigate to the folder with the AVCHD files.
    4. Run the .BAT file.
    5. When linking in MC, select the MOV file(s), right click and select the Quicktime plugin. This step is important. MC won't pick the Quicktime plugin up by default.

    Give it a try and I hope it helps.

    Regards

    Mohammed

    MC2019.12 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
    Filed under: , ,
Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller