Latest post Tue, Aug 20 2019 4:53 PM by Marianna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Aug 19 2019 12:32 PM

    • jed cahill
    • Not Ranked
    • Joined on Tue, May 10 2011
    • Australia
    • Posts 52
    • Points 680

    AMA Plug-In Unable to Provide Sample

    I have opened an old project with Red footage from a few years ago, I was able to edit the footage and update the effects but in export I get: Exception: AMAProducerTask::Execute: AMA Plug-In Unable to Provide Sample.

    I made sure I had Red AMA installed and then in the source browser and through to the Plug-in option all that I had there was either autodetect and Red AMA.

    I also reinstalled QT ut still no luck any sugestions would help massivly  

     

     

    AMD Ryzen 71700 Eight-Core Processor 3.00GHz 64GB 64-bit OS [view my complete system specs]
  • Tue, Aug 20 2019 9:41 AM In reply to

    • jed cahill
    • Not Ranked
    • Joined on Tue, May 10 2011
    • Australia
    • Posts 52
    • Points 680

    Re: AMA Plug-In Unable to Provide Sample

    Anyone out there? surely I am not the only one with this problem.

    AMD Ryzen 71700 Eight-Core Processor 3.00GHz 64GB 64-bit OS [view my complete system specs]
  • Tue, Aug 20 2019 11:52 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,779
    • Points 48,295
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: AMA Plug-In Unable to Provide Sample

    You are not the only one to see this problem. This also happens with other AMA plugins. But currently there are no good work arounds. About the best I can suggest is to try and re-link using the current Red plugin and see if that helps.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Tue, Aug 20 2019 4:53 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,391
    • Points 233,355
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMA Plug-In Unable to Provide Sample

    Jed

    I created a case 03770647  and asked the support peeps to check with deveoper team to see is there is a version higher than v1.19.21.10112 which is for 2018.3 and higher but doesnt indicate 2019.x.

    Lets see what Dennis says.

    Marianna

     

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller