Latest post Fri, Jun 26 2020 9:49 PM by Marcus Johnson. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Jun 21 2019 5:54 PM

    • limeli1
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Harelbeke - Belgium
    • Posts 101
    • Points 1,280

    NewBlueTitler doesn't activate

    SOLVED:  It was resolved for all customers last night. The problem was triggered by the changes with the Avid 2019.6 update.  NewBlue were however to fix it retroactively from their server. 

    Because the fix is coming from the server, we believe the fix should all be automatic and everybody should be good now.

    If not, customers should run the NewBlue activation / appmanager and log out / log in.

    One down.....

    Marianna

    ------------------------------------

    I installed the NewBlueTitler software (vs. 5) that was in my account. The entry in my account mentions that no serial is required.

    However, every title I create carries the red dotted cross indicating that the software is not activated. When I try to activate via the NewBlueTitler Application Manager it doesn't work due to a 'failure to communicate with AvidELF'. 

    Is this a tempory failure? Or am I missing out something else?

    Dell M6700 - Intel Core i7 - 32 gig RAM - Windows 10 Enterprise - NVIDIA Quadro K3000M & Intel HD Graphics 4000 - Media Composer 2020.5 w/Symphony... [view my complete system specs]

    Reginald Adamson Writer - Director - Cameraman Limelight Productions

    Dell M6700 portable - Intel Core i7 - 24 gig RAM - Windows 10 Enterprise - NVIDIA Quadro K3000M & Intel HD Graphics 4000 - MC 2018.1 - 2TB USB drive - 4 TB eSata Raid box - Pro Tools 12.8.3 - Nuendo 8.1 - DaVinci Resolve Studio 14.2 - Wacom  Intuos

  • Fri, Jun 21 2019 7:42 PM In reply to

    Re: NewBlueTitler doesn't activate

    Hi limeli1,

      Does NB work for you if you launch it?
    Also, which version and level of Media Composer are you using? I.E. Media Composer, Media Composer Ultimate, etc. 

     

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Fri, Jun 21 2019 8:26 PM In reply to

    • limeli1
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Harelbeke - Belgium
    • Posts 101
    • Points 1,280

    Re: NewBlueTitler doesn't activate

    Yes, Keith, NB launches and from the editor window and I can make titles with it. Obviously everything is alright. There is no dotted red cross when I do so, although I don't know if the cross is showing within NB or only when committing it to the timeline.

    I'm running Media Composer 2019.6.

    Dell M6700 - Intel Core i7 - 32 gig RAM - Windows 10 Enterprise - NVIDIA Quadro K3000M & Intel HD Graphics 4000 - Media Composer 2020.5 w/Symphony... [view my complete system specs]

    Reginald Adamson Writer - Director - Cameraman Limelight Productions

    Dell M6700 portable - Intel Core i7 - 24 gig RAM - Windows 10 Enterprise - NVIDIA Quadro K3000M & Intel HD Graphics 4000 - MC 2018.1 - 2TB USB drive - 4 TB eSata Raid box - Pro Tools 12.8.3 - Nuendo 8.1 - DaVinci Resolve Studio 14.2 - Wacom  Intuos

  • Sat, Jun 22 2019 11:32 AM In reply to

    Re: NewBlueTitler doesn't activate

    Also transitions from Blue FX Amplify doednt appear on MC. 

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Sat, Jun 22 2019 10:35 PM In reply to

    Re: NewBlueTitler doesn't activate

    limeli1:
    When I try to activate via the NewBlueTitler Application Manager it doesn't work due to a 'failure to communicate with AvidELF'. 

    This is an issue I'm experiencing, as well.  I have opened a case through the NewBlue website, but so far all I've received is a generic acknowledgment.  The error message would lead me to believe the problem lies with an Avid server.  Or maybe with an elf.

    Media Composer 2020.4 w/Symphony | OS X 10.14.6 | iMac 2017 (Retina 5K, 27-inch, 2017) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
  • Sun, Jun 23 2019 7:08 AM In reply to

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 578
    • Points 7,365

    Re: NewBlueTitler doesn't activate

    Yea Im having the same problem. New blue app manager is saying it can't activiate because of failure to communicate with Avid ELF.

  • Sun, Jun 23 2019 7:28 PM In reply to

    Re: NewBlueTitler doesn't activate

  • Mon, Jun 24 2019 12:51 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,742
    • Points 47,935
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: NewBlueTitler doesn't activate

    I bumped this up to Marianna.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Tue, Jun 25 2019 7:26 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    limeli1:

    I installed the NewBlueTitler software (vs. 5) that was in my account. The entry in my account mentions that no serial is required.

    However, every title I create carries the red dotted cross indicating that the software is not activated. When I try to activate via the NewBlueTitler Application Manager it doesn't work due to a 'failure to communicate with AvidELF'. 

    Is this a tempory failure? Or am I missing out something else?

    Reginald....

    I have a case going for you and all the others on this thread.  Here is your case # 03733304

    Support needs to chck them all and if necessary correspond with New Blue (Caleb and Todor )

    Stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 25 2019 7:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    dew:

    Yea Im having the same problem. New blue app manager is saying it can't activiate because of failure to communicate with Avid ELF.

    Dew...

    Your case # is 03733311

    What exact OS are you on and do you see a watermark, red X or what?  Can you open NB outside Avid MC?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 25 2019 7:33 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    Michael Ray Brown:

    limeli1:
    When I try to activate via the NewBlueTitler Application Manager it doesn't work due to a 'failure to communicate with AvidELF'. 

    This is an issue I'm experiencing, as well.  I have opened a case through the NewBlue website, but so far all I've received is a generic acknowledgment.  The error message would lead me to believe the problem lies with an Avid server.  Or maybe with an elf.

    Michael Ray

    Cant find your email anywhere which means you have modified your community name along the way.  Can you direct message me your system ID, OS version etc....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 25 2019 7:43 PM In reply to

    Re: NewBlueTitler doesn't activate

    Subsequent to my initial posting, I opened a case with NewBlue FX. They replied that this was a known issue, and they were working to resolve it.

    This morning they sent me a beta version of Titler Pro for Avid. That resolved a separate issue I had reported (failure of Titler Pro standalone to exit, necessitating a "Force Quit"), but did not resolve the licensing issue.

    However, they just sent me an e-mail, asking me to re-launch App Manager and check the status. It now appears to be working correctly: App Manager displays an activation code for Titler Pro, along with an “UPGRADE” button.

    -- 

    Michael

    Media Composer 2020.4 w/Symphony | OS X 10.14.6 | iMac 2017 (Retina 5K, 27-inch, 2017) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
  • Tue, Jun 25 2019 7:57 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    Robert Goodman :

    me too. 

    Me three....

    I created a case Robert.....  # 03733332 

    Only person not getting a case yet is Michael Ray Brown... no email or system ID.  waiting on his response...

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 25 2019 9:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    Michael

    Woud still like to get a case created....   email me your system ID.  I created a case for each ans the more cases the more pressure to fix :)   I have an email in to Caleb and Todor at NewBlue

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jun 26 2019 1:15 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NewBlueTitler doesn't activate

    Marianna:

    Michael

    Woud still like to get a case created....   email me your system ID.  I created a case for each ans the more cases the more pressure to fix :)   I have an email in to Caleb and Todor at NewBlue

    Marianna

    Michael et al....

    SOLVED:  It was resolved for all customers last night. The problem was triggered by the changes with the Avid 2019.6 update.  NewBlue were however to fix it retroactively from their server. 

    Because the fix is coming from the server, we believe the fix should all be automatic and everybody should be good now. 

    If not, customers should run the NewBlue activation / appmanager and log out / log in.

    One down.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller