Latest post Tue, Oct 20 2020 1:48 PM by TrevorA. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Sat, May 11 2019 6:52 PM

    • Schmidtsk
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • McGregor, South Africa
    • Posts 119
    • Points 1,475

    Timecode burn-in displays N.A. on video mixdown.

    I've done this dozens of times: tc burn-in effect on top video track. Video mixdown. Use mixdown for client viewing or audio reference.

    Out of the blue, when I do the mixdown the display shows "N.A." instead of the code, even though the code displays correctly in the timeline. Have rebooted, tried changing project format, fresh tc burn-in effect.

    It seems to work fine if I render the whole effect before doing the mixdown, but it's a huge timewaster.

    Has anyone had this happen? Suggestions would be welcome. Thanks.

     

    MC 2020.10 (Symph) on iMac 4.2. i7 40GB (OSX 10.14.6) [view my complete system specs]

    Plant a tree

  • Sat, May 11 2019 7:56 PM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    Are you sure the mixdown is on the same V-track number that the burnin effect is reading from?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sat, May 11 2019 8:46 PM In reply to

    • Schmidtsk
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • McGregor, South Africa
    • Posts 119
    • Points 1,475

    Re: Timecode burn-in displays N.A. on video mixdown.

    Yes. If I render the effect it's correct. If I do a mixdown after the render it's correct: Master TC in this case.

    MC 2020.10 (Symph) on iMac 4.2. i7 40GB (OSX 10.14.6) [view my complete system specs]

    Plant a tree

  • Mon, May 13 2019 3:35 PM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    I just experienced the same thing. Typically, if it's working during playback the video mixdown will render it, but in this case everything looks fine in realtime playback but the video mixdown doesn't render correctly until the generator effect is rendered. 

    This must be a bug. For window burns, this effectively doubles your export time. 

    -Robert

     

    System 1: 2018 Imac Pro 2.5 Ghz Intel Xeon W 14-core Radeon Pro Vega 64 16GB VRAM 64GB System RAM System 2:Late 2014 5K IMAC 4 GHz Intel Core i7... [view my complete system specs]
  • Mon, May 13 2019 3:42 PM In reply to

    • Schmidtsk
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • McGregor, South Africa
    • Posts 119
    • Points 1,475

    Re: Timecode burn-in displays N.A. on video mixdown.

    Vinnie on the Avid FB page said it was a logged fault, so I rolled back from 1018.12.3 to 2018.12.1, and it's working fine now.

    It's really puzzling that something like this would get broken with an update.

    MC 2020.10 (Symph) on iMac 4.2. i7 40GB (OSX 10.14.6) [view my complete system specs]

    Plant a tree

  • Sun, Jun 9 2019 9:43 AM In reply to

    • Netti
    • Not Ranked
    • Joined on Wed, May 16 2012
    • Switzerland
    • Posts 8
    • Points 100

    Re: Timecode burn-in displays N.A. on video mixdown.

    Yes, it's puzzling - and stealing time from us....

    MC 8.7, Symphony Option, Artist Color, HP Z640, Quadro m4000, Win7 Pro [view my complete system specs]
  • Mon, Jun 10 2019 2:59 AM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    .

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Wed, Jun 26 2019 8:30 AM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    experiencing similar problems with TC-burn-in effect, getting error messages when try to display TCs from Audio Track/ Aux TCs etc.

     

    Can someone from Avid confirm that this is a bug. Can you please solve this? thank you!

     

    Michael

    MC 19.07, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Mon, Jul 15 2019 6:28 PM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    I'm getting the same error. On 2019.12.5. But you don't see the problem until you've done a 35 minute render. Agggg.

    Mac mini (2018) 3.2 GHz i7. 32 GB RAM [view my complete system specs]
  • Tue, Oct 20 2020 11:30 AM In reply to

    • Sergey
    • Not Ranked
    • Joined on Fri, Sep 11 2015
    • Moscow, Russia
    • Posts 14
    • Points 140

    Re: Timecode burn-in displays N.A. on video mixdown.

    I've just found out something. I got the same N.A. described above suddenly, but only with fresh mixdowns.

    I have a few videomixdowns and burn-in works with some of them but doesn't with others.

    I investigated further and found out it doesn't work with mixdowns with TC tracks (V1 TC1 in bin column "Tracks").

    Does anyone know hot to mixdown without TC track?
    I have 2 mixdowns with V1 track only.

    I downgraded from 2019.12.0 to 2018.12.12 and it seems I made a "proper" mixdowns with 2019 version and "wrong" with 2018.12.

  • Tue, Oct 20 2020 1:08 PM In reply to

    Re: Timecode burn-in displays N.A. on video mixdown.

    I've found I have had to render first for a while now.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, Oct 20 2020 1:48 PM In reply to

    • TrevorA
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,272
    • Points 14,385

    Re: Timecode burn-in displays N.A. on video mixdown.

    Pat Horridge:

    I've found I have had to render first for a while now.

    You could try disabling the frame cache & video cache? We use the timecode generator as an 'auto-slate' &, on some versions of MC, the caches hold incorrect frames - disabling them is the workaround. (MCCET-2503 | MC Timecode effect render does not invalidate when parameter changes are made to the effect - fixed in 2018.12.2)

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller