Latest post Wed, May 8 2019 12:39 AM by Bill Nelson. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, May 8 2019 12:21 AM

    Audio Punch-in not allowing signal from USB peripheral

    Avid MC audio punch-in blues:

    Greetings all. Am not having success using my audio punch-in function since upgrading to MacOS Mojave 10.14.4 and MC 2018.12.3. (I’ve really enjoyed using this functionality since my NuVista days, so I’m a little chagrined at this development…)

     

    I’ve been using a Shure USB mic adapter with great results forever and today I had to tell my VO talent to please return another day once I’ve been able to learn how to use my equipment and software. 

     

    I’ll walk you through it…

    Verified that OS System Preferences showed good levels on Sound/Input and that ‘Shure Digital’ was selected rather than ‘Internal Microphone’.  Input level bars in the OS window were deflecting, showing that the Shure USB was functioning as expected. 

     

    Started new HD project. A system pop-up window asked if MC could access the ‘microphone’. I answered ‘no’ since I wanted MC to use the Shure USB mic, thinking that it was a reasonable response. Since upgrading to Mojave I’ve noticed the OS ask me questions like that a number of times for different apps.  I think my negative response regarding microphone access has doomed me to recording silence. From that moment on I cannot record ANY audio with MC. 

     

    Troubleshooting steps:  Checked Audio settings in MC. MC sees my Shure peripheral and is properly selecting it in Audio Punch-in tool.  In the Audio Project Settings/Input I see the input source properly identifying ‘Shure Digital’ as the source. Under ‘Hardware’ in that same window I see ‘Card’ displaying ‘Open!O-NDI& 1394 Audio & CoreAudio Host Audio”.

     

    I invoke the punch-in tool as I’ve done thousands of times. No audio captured. Waveforms are completely flat. Audio files are being generated and stored, but no audio data is present. 

     

    Question: how can I get my OS to ask me the “Media Composer wants to access your microphone” question again so I can respond “Just kidding, go ahead and access Microphone”? Maybe that will do it?

     

     

    (I tried deleting and installing MC, restarting, creating new user.)  Really stuck here. 


    2 systems: Mobile: 16-inch Macbook Pro 2.4GHz 8-Core i9 w/64 gig RAM, 2TB SSD, OS 10.15.3 running MC 2020 Beta Legacy - MC v5.5.4, OS 10.5.8, QT 7.6, on... [view my complete system specs]
  • Wed, May 8 2019 12:39 AM In reply to

    Re: Audio Punch-in not allowing signal from USB peripheral

    SOLVED: In case you inadvertently chose Don't Allow or ignored the prompt asking for access to the microphone, you can adjust your Mac settings to enable microphone permission:

    1. Go to System Preferences > Security & Privacy > Privacy > Microphone
    2. Click on the lock icon next to Click the lock to make changes and enter your computer log-in details.
    3. Enable the microphone setting for your app(s) by ticking the box next to *app.name*.app.
    That's all there is to it.  What a world!
    2 systems: Mobile: 16-inch Macbook Pro 2.4GHz 8-Core i9 w/64 gig RAM, 2TB SSD, OS 10.15.3 running MC 2020 Beta Legacy - MC v5.5.4, OS 10.5.8, QT 7.6, on... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller