Latest post Mon, May 6 2019 3:38 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, May 5 2019 3:48 PM

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 391
    • Points 4,820

    Launch problems for MC Ultimate

    I posted a week ago that I couldn't get the Trial version of MC to launch.  Now thhe problem worsens.  I actually went ahead and bought it, and it launchhed once just fine.  All seemed normal.  The second time, it stopped again in Intializng Settings. Can someone please get me going?  I am trying to work on a MacBook Pro running High Sierra 10.13.6.

     

    HELP!

    marluc


    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.13.6 and MC Ultimate version... [view my complete system specs]
  • Mon, May 6 2019 3:38 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,150
    • Points 230,455
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Launch problems for MC Ultimate

    Marluc

    trying to create a case and asking that support assist you.... but your email isnt tied to your System.  My gut ells me the OS needs a redo - reinstall but they will know for sure.

    Can you send me your email that you use for MyAvid

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller