Latest post Fri, Mar 22 2019 8:24 PM by AmericanRonin. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Fri, Mar 1 2019 3:57 PM

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 142
    • Points 1,730

    MXF OP1a XDCAM 422 HD audio change in 2018.12

    Wondering if anyone else has run into this.

    Prior to 2018.8, Export > MXF OP1a XDCAM HD was limited to 8 channels of audio. Always 8. There have been other threads asking why they could not export only 2 or 4 channels.

    In 2018.8 XDCAM was moved to Avid Media Processor and that implementation allowed for any channel selection from 0 to 16. This was great for us as we deliver to any number of clients who need 10 to 16 channels of audio. Also a few that would like 2 and 4. This has saved us a great deal of time not having to rely on third party.

    I just discovered that 2018.12 errors out if I select > 8 channels. Many lines of error messages are sent to the console but this looks like the key: "Avid MediaProcessor Plug-In : Media Processor failed to run chain manager:Annex B @ SMPTE RDD 9:2013: SMPTE RDD-9 requires the audio to have 2, 4 or 8 channels. 10 channels have been provided." If Avid has intended to go back to the RDD-9 compliance it would be SO NICE if it was a check box selection. I have not yet tried 2018.12.1 for a number of reasons so I'm not sure if this is a glitch in .12.

    Any thoughts?

    Don

    4x AMC/Sy 20.12- Win10 Pro 64 20H2- i9-9900K 32GB- Radeon RX580- QT779- BMD UltraStudio Monitor 3G DV11.6 ** 1x AMC/Sy 8.6.5-dongle- OSX 10.10.5-Mac... [view my complete system specs]
  • Wed, Mar 13 2019 11:34 PM In reply to

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    I am also no longer able to export MXF OPiA (via the "Avid Media Processor" settings) and also get an error message.I hope this issue can be fixed as it greatly affects my workflow.

  • Thu, Mar 14 2019 2:04 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,903
    • Points 259,825
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Hey Don...

    This looks like it might be a bug.... let me get a support engineer on this and create a case for you.

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Thu, Mar 14 2019 2:09 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,903
    • Points 259,825
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    AmericanRonin:

    I am also no longer able to export MXF OPiA (via the "Avid Media Processor" settings) and also get an error message.I hope this issue can be fixed as it greatly affects my workflow.

    Getting a case going for you as well....

    Stand by

    Marianna

     

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Thu, Mar 14 2019 7:40 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 142
    • Points 1,730

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Marianna:

    Hey Don...

    This looks like it might be a bug.... let me get a support engineer on this and create a case for you.

    Marianna

    Thanks Marianna.

    This issue has been logged as bug MCCET-2884

    4x AMC/Sy 20.12- Win10 Pro 64 20H2- i9-9900K 32GB- Radeon RX580- QT779- BMD UltraStudio Monitor 3G DV11.6 ** 1x AMC/Sy 8.6.5-dongle- OSX 10.10.5-Mac... [view my complete system specs]
  • Fri, Mar 22 2019 6:43 AM In reply to

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Marianna,

     

    It looks like my problem (which only happened on PC, not Mac) was fixed with the latest version of Media Composer that was released last week (2018.12.2).  I just ran some tests, and all is well again!

  • Fri, Mar 22 2019 12:20 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,903
    • Points 259,825
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Yes it was fixed in 2018.12.2..... glad your back in business.

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Fri, Mar 22 2019 3:17 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 142
    • Points 1,730

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Hi Marianna,

    My issue with encoding more than 8 channels (bug MCCET-2884) has not been fixed in 18.12.2.

    I am not sure what AmericanRonin's issue was.

    Don

    4x AMC/Sy 20.12- Win10 Pro 64 20H2- i9-9900K 32GB- Radeon RX580- QT779- BMD UltraStudio Monitor 3G DV11.6 ** 1x AMC/Sy 8.6.5-dongle- OSX 10.10.5-Mac... [view my complete system specs]
  • Fri, Mar 22 2019 8:24 PM In reply to

    Re: MXF OP1a XDCAM 422 HD audio change in 2018.12

    Hi, Don,

    My issue was that I lost the ability to export MXF OP1A clips from the Windows version of Avid Media Composer. This problem was fixed the version 2018.12.2.  I hope your issue gets resolved soon. Good luck!

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller