Latest post Fri, Mar 1 2019 7:53 PM by markss. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Feb 18 2019 8:18 PM

    • markss
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 16
    • Points 140

    Problem Capturing Audio with DNXiV and Media Composer

    We recently installed a DNXiV for use with our studio capture iMac workstation. We are trying to capture audio with the DNXiV via Media Composer 2018.10 using the 25-pin analog breakout cable. 

    We are able to capture audio successfully...HOWEVER....we cannot get the audio signal to register in the Media Composer Audio Tool unless we have the capture/recording button engaged in the capture tool.  We have no way of seeing the signal in Media Composer Audio Tool unless we are recording.  We previously used a Blackmagic Design Thunderbolt Shuttle to capture analog audio from our studio and were always able to see the signal on our external audio mixer as well as in the Media Composer Audio Tool prior to recording. Since installing the DNXiV, we can no longer see the signal in the Media Composer Audio Tool unless we are actually recording. We see the signal on our external mixer, we see the signal on the front panel of the DNXiV, but there is no signal in the Media Composer Audio Tool until we actually begin to capture.

    I've gone through every toggle I can imagine both in media composer and in the AJA Control panel. I'm hoping I'm missing something simple and someone here can point me in the right direction.  Thanks!

    27 Inch iMac Retina 4.2ghz, Core i7 , 64GB RAM, Radeon Pro 580,Media Composer 2018.10, OS 10.13.6, NEXIS Pro 40TB ver 18.11.0.9, DNXiV Caldigit TS3 Plus [view my complete system specs]
  • Mon, Feb 18 2019 11:33 PM In reply to

    Re: Problem Capturing Audio with DNXiV and Media Composer

    With signal coming into the system, did you try to toggle the little o above the incoming channel in the Audio Tool so it becomes an i (o=output, i=input) then you can pre-listen to your input HTH julia
    teaching MC 2019.12 @ MacOS 10.14.6 & edit suite MC 2018.12.7 @ MacOS 10.13.6 [view my complete system specs]
  • Tue, Feb 19 2019 6:57 PM In reply to

    • markss
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 16
    • Points 140

    Re: Problem Capturing Audio with DNXiV and Media Composer

    We have tried that with no success.

    I have an open case with customer care but nothing seems to be happening with it.

    It's very frustrating.

    27 Inch iMac Retina 4.2ghz, Core i7 , 64GB RAM, Radeon Pro 580,Media Composer 2018.10, OS 10.13.6, NEXIS Pro 40TB ver 18.11.0.9, DNXiV Caldigit TS3 Plus [view my complete system specs]
  • Fri, Mar 1 2019 7:53 PM In reply to

    • markss
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 16
    • Points 140

    Re: Problem Capturing Audio with DNXiV and Media Composer

    Apparently this is a known Bug...(MCCET 2823.)

    No resolutions as of yet...also working with AJA and they have provided a beta version of their driver which works intermittently....some improvement...but not consistent.

    27 Inch iMac Retina 4.2ghz, Core i7 , 64GB RAM, Radeon Pro 580,Media Composer 2018.10, OS 10.13.6, NEXIS Pro 40TB ver 18.11.0.9, DNXiV Caldigit TS3 Plus [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller