Latest post Tue, Mar 20 2018 8:35 PM by GT. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Mar 20 2018 8:21 PM

    • CMarie
    • Not Ranked
    • Joined on Tue, Mar 20 2018
    • Posts 1
    • Points 15

    iZotope RX crashing Pro Tools, won't open as standalone either

    Recently iZotope RX5 plugins started crashing my Pro Tools sessions whenever I activated them in the session, and I couldn't open the app by itself outside of Pro Tools either (crashed on open).

    I'd downloaded the latest iLok manager, did a free ungrade to iZotope RX6, tried changing authorization between my iLok and computer, but no luck. I couldn't find any solutions online. iZotope customer service got back to me after a while and shared the following information, which solved the issues, so sharing it here for anyone who might need it. 



    Thanks for reaching out, and sorry for the delayed reply. There are two system-related issues that may be causing these crashes, and I’ve included remedies for both of these issues below:

    These crashes may be occurring when we construct our fonts at startup. To resolve the issue please open Font Book (spotlight search: “font”) and run the Font Validator by following these steps:

    Instructions for Font Book:
    1. Click “All fonts” in the sidebar
    2. Click on any font in the font list 
    3. Click Edit → Select All
    4. Click File → Validate Fonts

    If corrupted fonts are found, then they should either be removed or replaced with working fonts. Hopefully this will fix the crashes you are seeing. For more information on system font issues, please see the link below:

    The crashes may also be related to a known issue between iZotope products and certain Accessibility features and utilities. To test this, please follow these steps:

    1. Quit all Applications and open System Preferences.
    2. Go to Security & Privacy and click on the Privacy tab. Then, click on “Accessibility” in the left-hand column.
    3. Any active Accessibility features should be listed to the right. Click the lock icon at the bottom left of the screen to make changes (you will be asked to enter your account password). You may then disable the active Accessibility features.
    4. Once done, try to launch RX

    Keep us posted on whether or not you find a solution here. Thanks for your patience.

  • Tue, Mar 20 2018 8:35 PM In reply to

    • GT
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • South Africa
    • Posts 405
    • Points 4,425

    Re: iZotope RX crashing Pro Tools, won't open as standalone either

    Hi, You have posted in the Avid Pro Video Forums.

    The Protools forums are here:

    MC Ver 8.7, Intel Core I5, NVidia Quadro FX 570, 16Gb Ram, 250 Gb system drive, 2 Tb Render/Media drive, Windows 7 64bit Pro, QT 7.6.6 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller