Latest post Fri, May 8 2020 4:44 PM by ripvanmarlowe. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Feb 9 2018 5:54 PM

    • bobbybz
    • Not Ranked
    • Joined on Mon, Oct 26 2015
    • Posts 42
    • Points 550

    Settings not saving and other weird bugs

    I am presently running Avid Media Composer 8.8.1, but I should note that the following problems have occured on different workstations (all avid configuration approved), running different versions of media composer 8 (including the most current version), and also with different user settings. My user settings are stored locally on the internal drive and not shared across other systems. 

    The first problem is simple to explain- my user settings don't always save. In fact, they almost never do. When I moved from Color Correction Mode back to Source/Record editing mode the windows don't move back to the saved position, forcing me to use a different key binding for a saved workspace instead. If I change the settings on my grid to include title safe, the next time I open Avid that setting is reset. The same goes for new keybindings, etc.  

    Another, much stranger issue, which has persisted since MC 7, in every version: When I open my audio mixer tool, if I use the mouse to click on the meter level, to move it up or down, *occassionally* this will bug out the entire bin. By that, I mean that after clicking on the meter level, Avid will refuse to respond to any key commands and will not allow me to play back the sequence. It plays a single frame and then stops. No keyboard commands function after this. Not ctrl S for save, not playback, not mode changes- nothing. The keyboard works fine on Windows related things and in other programs.

    Bizarrly, you can use the mouse to 'File- Save' the bin, then close the bin, then reopen the bin. And suddenly everything is back to normal. This does not occur 100% of the time. I'd peg it at about 1 in 20 or so times. But it happens enough over the years and through versions to cause me to become increasingly frustrated. I have rebuilt my settings from scratch several times over the years to try and stop this from occuring. But the bug contnues unabated. I have also attemtped to blow away MC state, site settings etc. It never fixes the issue. 

    HP Z440, Intel Xeon E5-1650v3@ 3.5GHz, 32GB RAM (2x16), Windows 7Pro 64bit - Service Pack 1, Nvidia Quadro K2200 (driver v441.28), Blackmagic Decklink... [view my complete system specs]
  • Fri, Feb 9 2018 6:20 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,747
    • Points 44,945

    Re: Settings not saving and other weird bugs

    One thing I have found helpful with window configurations is to duplicate the stock settings and give the dupes new names (I add 01, 02, etc in the front) and use those as the starting point for my personal settings.  I then map these.  That has solved many issues for me on that one front.

    I can not comment on the mixer issue.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, Jun 12 2019 5:18 PM In reply to

    • Elibeckg
    • Not Ranked
    • Joined on Mon, Jun 19 2017
    • Posts 6
    • Points 50

    Re: Settings not saving and other weird bugs

    How do you map the new workspaces to your keyboard? When I try to do 'menu to button' reassignment for the duped workspaces, I'm prompted with "that menu item cannot be assigned." 

     

    So far I've only been able to map the stock workspaces, but that doesn't help since avid keeps forgetting how I've arranged the windows.

  • Fri, May 8 2020 3:18 PM In reply to

    Re: Settings not saving and other weird bugs

    Yup, still can't do this in 2018.12.8. Would be very useful as I'm having the same setting issues you were.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2018.12.11 MacbookPro 15 2019 6 core 2.6GHz i9... [view my complete system specs]
  • Fri, May 8 2020 3:30 PM In reply to

    • Elibeckg
    • Not Ranked
    • Joined on Mon, Jun 19 2017
    • Posts 6
    • Points 50

    Re: Settings not saving and other weird bugs

    I was actually able to do this by following the previous posters advice. In you settings tab duplicate a workspace and rename it. Adjust how you want, save, then you can map to keyboard with 'button to button' from the command palette. Just assign a blank space in the 'workspace' tab on the command palette. Then use that new button and map to your keyboard.

     

     

  • Fri, May 8 2020 4:44 PM In reply to

    Re: Settings not saving and other weird bugs

    Ah thanks! I was trying to do it via Menu to Button instead. This makes sense. Cheers!

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2018.12.11 MacbookPro 15 2019 6 core 2.6GHz i9... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller