Latest post Thu, Jan 25 2018 9:45 PM by fdooman. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jan 25 2018 8:19 PM

    • fdooman
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • LOS ANGELES
    • Posts 520
    • Points 6,370

    Audio Issue Media composer 2018.1

    Since I installed BM. Decklink mini monitor 4k to monitor my video, somehow took the audio with it as well. I always used mixer via a soundcard out to monitor my audio, Is there a setting  to change the audio hardware back to sound card? When I click on disable hardware wheel on timeline, audio is back but the external monitor view is gone, Thanks for any help.

    Symphony 6.0 on PC MC 6 on MAC Pro 3.2 GHZ 2008 model, 8 Gig of ram, Nvidia 8800 GT video card. 500 Gig system drive, 320 gig extra drive, Cineraid 2TB... [view my complete system specs]
  • Thu, Jan 25 2018 9:29 PM In reply to

    Re: Audio Issue Media composer 2018.1

    Mc only lets you send audio and video to one I/O device (AFAIK this is necessary to lock them to teh same clock and maintain accurate sync). Either use a disembedder to extract audio from the Mini Monitor’s oitpit signal, or take the audio out of your monitor into your mixer.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Thu, Jan 25 2018 9:45 PM In reply to

    • fdooman
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • LOS ANGELES
    • Posts 520
    • Points 6,370

    Re: Audio Issue Media composer 2018.1

    Thanks a bunch dear

    Symphony 6.0 on PC MC 6 on MAC Pro 3.2 GHZ 2008 model, 8 Gig of ram, Nvidia 8800 GT video card. 500 Gig system drive, 320 gig extra drive, Cineraid 2TB... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller