Latest post Wed, Apr 7 2021 11:31 PM by ferrene. 22 replies.
Page 2 of 2 (23 items) < Previous 1 2
Sort Posts: Previous Next
  • Sat, Jan 20 2018 8:10 AM In reply to

    Re: Can't Link/Import material from Source Browser to Avid

    Hahaha... yes, you were right, Carl, but don't drink the Moscato just yet! ;) While removing the character "/" from the file path within each file on my desktop work, it still didn't work when I tried to ingest files to my clips bin from my Source Browser via my external hard drive. I guess, I figure it out somehow thru deduction. So in that case, I will send you only a half bottle of Moscato!! ;)

  • Sat, Jan 20 2018 8:21 AM In reply to

    Re: Can't Link/Import material from Source Browser to Avid

    Haha!

    Can you post a screen shot showing the entire file path on your external drive? It might help to figure it out.

    Media Composer 2021.5 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, May 22 2020 10:14 PM In reply to

    • jtorrie
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Torrie
    • Posts 107
    • Points 1,255

    Re: Can't Link/Import material from Source Browser to Avid

    I see this thread kinda went dark. Here we are 2 years later and the same issues remain. Has anyone really tried to solve it? I think the issue may be the Mp4/.mov files do not appear to have time code or a raster size which gives me this error. It's a number of files.

    Mac Pro, 12GB RAM, ATI Radeon, Red Rocket Symphony Nitris [view my complete system specs]
  • Tue, Oct 27 2020 12:55 PM In reply to

    Re: Can't Link/Import material from Source Browser to Avid

    And I have the same problem. My .mp4 files can't be imported, no matter name chang or place (moved them to the desktop).

    I'm working i Mojave and MC 2019.

    Getting tired of not solving this....

     

     

    /Elisabet

    Macbook Pro 10.14.62,4 GHz Intel Core i78 GB 1600 MHz DDR3Graphic card: NVIDIA GeForce GT 650M 1 GBIntel HD Graphics 4000 1536 MB [view my complete system specs]
  • Tue, Oct 27 2020 1:21 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,851
    • Points 69,340

    Re: Can't Link/Import material from Source Browser to Avid

    Quite sure You might get better help over the Mac forum. As a PC guy I ask if the footage is h265 by any chance.

    Symphony 21.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Oct 27 2020 2:03 PM In reply to

    Re: Can't Link/Import material from Source Browser to Avid

    Oh, I didn't see that this was a PC group.

    And yes, its a  HEVC-file which means h265, didn't see that! What do I do then..?

    Macbook Pro 10.14.62,4 GHz Intel Core i78 GB 1600 MHz DDR3Graphic card: NVIDIA GeForce GT 650M 1 GBIntel HD Graphics 4000 1536 MB [view my complete system specs]
  • Tue, Oct 27 2020 2:28 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,851
    • Points 69,340

    Re: Can't Link/Import material from Source Browser to Avid

    MC's support for h265 is not here yet, throw the footage to ShutterEncoder, Resolve, or Your favourite encoder, turn it into an Avid friendly format and bring into MC as usual.

    Symphony 21.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Apr 7 2021 11:31 PM In reply to

    • ferrene
    • Not Ranked
    • Joined on Sun, Nov 22 2020
    • Posts 1
    • Points 5

    Re: Can't Link/Import material from Source Browser to Avid

    First of all this is not a dumb quwstion at all.

    I am a verteran AVID Editor (creative), not an assistant. I feel like I know a great great deal about AVID but with new CODEKs and workflows everythign is changing; getting easier in some ways and more complicated in others.

    Thank you for this post because I have been struggling to find out why I could import .mov in one instance and not another. I thought it was how the file was wrapped using Adobe Encoder to no avail. 

    It gets really confusing because I have always been told how the clip is named is important but I had no idea that how the path, of the clip, is named is equally important. 

    I had one folder in the path named CLIPS-03-24-21 and that caused all my problems. changing the folder name to CLIPS_03_24_21 made all the difference. 

    Anyway, thank you for this thread. In 2021 it was very helpful.

     

Page 2 of 2 (23 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller