Latest post Tue, Aug 22 2017 2:13 PM by Marianna. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Aug 21 2017 10:06 AM

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 585

    MC8.9 - XDCam Legacy Import broken (?)

    Hi there,

     

    i have discovered that the XDCam legacy import is not working as in previous releases. At the moment (reproduced on 4 systems) if you set the legacy import on, you can not import XDcam anymore. You get the disclabel field at the bottom but when you press import -> "You can not import MXF to the bin. Use AMA...."

     

    When you turn the option off, then there is no longer a disclabel field at the bottom, but i can import directly from the xdcam drive.

     

    XDCam Utility is up-to-date (5.0.7) and the firmware is also on the latest version. Both drivemodels are behaving the same (U1 and U2)

     

    Can someone confirm this behaviour?

     

    so long & thx

    dbiok

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
  • Mon, Aug 21 2017 1:08 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,452
    • Points 234,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC8.9 - XDCam Legacy Import broken (?)

    Dboik

    I would try but I only have Mac's here...  I created a case and have asked support to try and reproduce.  

    03270541

    If any of the moderators on Win 10 can check this - much apprecited and report back.

    marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Aug 21 2017 6:40 PM In reply to

    Re: MC8.9 - XDCam Legacy Import broken (?)

     From Memory there was an issue like this if both Legacy P2 and Legacy XDCAM were selected at the same time. Does Dboik have the P2 Legacy turned on as well?

    FWIW I can test it here with W10  and a UI (latest software and firmware in about 3 hours from now.

  • Mon, Aug 21 2017 10:30 PM In reply to

    Re: MC8.9 - XDCam Legacy Import broken (?)

    dbiok:
    if you set the legacy import on, you can not import XDcam anymore. You get the disclabel field at the bottom but when you press import -> "You can not import MXF to the bin. Use AMA...."
    On Windows 10 machine with MC 8.9 and Sony U1.  Enable legacy XDCAM enabled. Enable legacy P2 disabled.  Existing project (108050i)

    New Bin. Using File/Input/Import media  navigate to XDCAM (D:)\Clip\  and select clips C0003, C0004, C0005 and import. It worked perfectly.

    New Bin Used File/input/Import XDCAM Proxy navigate to XDCAM (D:)\  All Proxies opened.
    Selected all the proxies and used Clip/Batch Re-Import  all imported no trouble.

    When I deselect  Enable legacy XDCAM and with a new bin open used File/Input/Import media  navigate to XDCAM (D:)\Clip\  and select clips C0080, C0081, C0082 and import. It worked perfectly.

  • Tue, Aug 22 2017 8:09 AM In reply to

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 585

    Re: MC8.9 - XDCam Legacy Import broken (?)

    Thanks marianna, i will go through this with the support. But i think it is a bug (see down below)

     

    AndrewAction:
    Enable legacy XDCAM enabled. Enable legacy P2 disabled

     

    Thanks Andrew, that is the solution. Only one of the two option enabeld and it works as usual. But, how should someone know to only activate one of the two? It was running fine all versions down to. i don't know when this feature was introduced, and suddenly it is not working anymore, I would say it is a bug. No documentation inside the readmes...

     

    thx for your help

    dbiok

     

     

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
  • Tue, Aug 22 2017 8:29 AM In reply to

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 585

    Re: MC8.9 - XDCam Legacy Import broken (?)

    I also tested the combinations

     

    nothing enabled

    import can be done, but without xdcam-disclabel

     

    only legacy xdcam enabled

    import can be done with disclabel

     

    both options enabled

    no more direct import, only AMA

     

     

    so long & thx

    dbiok

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
  • Tue, Aug 22 2017 2:13 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,452
    • Points 234,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC8.9 - XDCam Legacy Import broken (?)

    Thanks - I just updated the case for Simon and included this new information Marianna
    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Aug 22 2017 2:13 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,452
    • Points 234,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC8.9 - XDCam Legacy Import broken (?)

    Thanks - I just updated the case for Szymon and included this new information

     

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller