Latest post Tue, Mar 14 2017 5:11 PM by Joachim Claus. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Mar 13 2017 11:12 AM

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 948
    • Points 12,125

    Error message with AAF-Import

    In an existing project, I wanted to make some secondary color corrections with DaVinci Resolve. Usully I run a roundtrip from MC to Resolve, make the color corrections, and then send an aaf-file back to MC.

    Before importing the aaf-file in MC, I move the rendered mxf-files from Resolve into a seperately numbered folder within Avid MediaFiles\MXF. Then I import the aaf-file from Resolve and get the color corrected sequence.

    This time, I always get an error message, and no files are imported into MC.

     

    Does anybody have an idea, what this means, and what to do?

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

  • Mon, Mar 13 2017 2:59 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 673
    • Points 8,020

    Re: Error message with AAF-Import

    Are you exporting DNXHR 444 the default codec or DNxHR HQ,HQX.  I got this error when I exported the default DNxHR 444 codec once. I'm assuming this is a 4K project.

    The error means corrupt media.

    HP Z800 2x 3.46GHz Hex Core X5690, 96GB Ram, Windows 10, Samsung SSD 1TB, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K, Avid MC-2018.12.7 , MacBook... [view my complete system specs]
  • Tue, Mar 14 2017 5:11 PM In reply to

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 948
    • Points 12,125

    Re: Error message with AAF-Import

    scocklin:
    Are you exporting DNXHR 444 the default codec or DNxHR HQ,HQX.  I got this error when I exported the default DNxHR 444 codec once. I'm assuming this is a 4K project.

    It is a UHD 50p-project. The codec is DNxHR SQ.

    When I created a new project, the roundtrip worked fine, using the same codec setting within Resolve. I can only speculate, that there is a problem with media naming in my existing project, so that MC is confused with same names.

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller