Latest post Mon, Jan 30 2017 7:32 AM by luca.mg. 25 replies.
Page 1 of 2 (26 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Jan 27 2017 8:00 PM

    wrong format

    i try tolink mp4 files (xavcs format) shot with a sony as200v 1920x1080 50fs

    i receive this error..what can i do?

    thanks

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 8:09 PM In reply to

    • DSMaMa
    • Not Ranked
    • Joined on Fri, Jun 29 2012
    • Posts 64
    • Points 765

    Re: wrong format

    what recording format did you use? If you use Xavc-s, it won't link because it's not compatible yet.

  • Fri, Jan 27 2017 8:17 PM In reply to

    Re: wrong format

    it is xavc

    but i found a pluging i sony website that should make i work...but seems don t

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 8:23 PM In reply to

    Re: wrong format

    ok..if i browse directly in the root of the camera it will load the clip

    th eproblem is with folder i have copied already on my hard drive.

    looks like a part of the struvture is missing and the clips can t load

    any workaround?

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 8:23 PM In reply to

    • DSMaMa
    • Not Ranked
    • Joined on Fri, Jun 29 2012
    • Posts 64
    • Points 765

    Re: wrong format

    those are for XAVC-L and XAVC-I

    unfortunately sony haven't released a plugin for XAVC-S

  • Fri, Jan 27 2017 8:27 PM In reply to

    Re: wrong format

    no sorry..i was too quick

    what it was linked are the thumbnail of the clips..no clips linked then...

    so what is the sony plugin for?

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 8:30 PM In reply to

    Re: wrong format

    ok

    so is there another way to load them?

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 8:38 PM In reply to

    Re: wrong format

    i see that this issue is going on since years

    that s horrible. avid can t be used with sony clips??

    what a shame...

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 10:15 PM In reply to

    • DSMaMa
    • Not Ranked
    • Joined on Fri, Jun 29 2012
    • Posts 64
    • Points 765

    Re: wrong format

    this is only an issue with XAVC-S clips,

    only Sony can solved this issue to be honest, because AVID don't develop these AMA plugins

  • Fri, Jan 27 2017 10:37 PM In reply to

    Re: wrong format

    yes i understand..whoever is responsible for it the result is that i can t edit in avid these files

    and this is really bad as that mean i should not use edit in avid at all

    it s a pity...i love avid..but what i do with these clips?

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
  • Fri, Jan 27 2017 11:18 PM In reply to

    • DSMaMa
    • Not Ranked
    • Joined on Fri, Jun 29 2012
    • Posts 64
    • Points 765

    Re: wrong format

    i would just convert the clips

    or purchase a third party ama plugin like drastic mediareactor

  • Sat, Jan 28 2017 1:48 AM In reply to

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,862
    • Points 24,410

    Re: wrong format

    Take a look at hdcinematics.com.  The V4 update of this converter program can convert almost anything.  The download version will allow a trial version in which you can convert 2 files.  It is an inexpensive program.

    Denny

    Media Composer 2019.6, BCC Continuum 12.5, , Boris Red 5.6., Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows 10 Pro 1803... [view my complete system specs]
  • Sat, Jan 28 2017 2:28 AM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,777
    • Points 44,590
    • Moderator: MCA PC

    Re: wrong format

    dmfreeman:

    Take a look at hdcinematics.com.  The V4 update of this converter program can convert almost anything.  The download version will allow a trial version in which you can convert 2 files.  It is an inexpensive program.

    Denny

    I think that's 2 files per launch.  If you want to convert more than 2 files per session, you'd need to buy a license.

    Scott

  • Sat, Jan 28 2017 9:55 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,792
    • Points 68,030

    Re: wrong format

    Which version of MC are You on? You might have to manually select the proper plugin in the source browser or the link window, do not leave it on auto. If the original folder structure is damaged You'll have to open it with the Sony software (can't remember the exact name) in order to rebuild it and being able to link.

    Symphony 20.12, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Jan 28 2017 10:35 AM In reply to

    Re: wrong format

    avid 8.4

    i tried to do not use automatic selection..but seems to do not work anyway

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid First [view my complete system specs]
Page 1 of 2 (26 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller