Latest post Mon, Feb 13 2017 4:04 PM by Marianna. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Sep 2 2016 5:48 PM

    BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    In the now-defunct 8.6.2 (but possibly relevant for those preparing 8.6.3), I notice that nothing happens when I open up SubCap and click on "Export Caption Data..." or "Edit Master Caption List..."

    "Import Caption Data" works fine.

    Everything works fine on 8.6.1.

    System is NOT one of the ones on my profile - it's a 2008 Mac Pro running OSX 10.9.5.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Sun, Sep 4 2016 2:10 AM In reply to

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    With 2009 MacPro here with OS 10.10.5 and 8.6.2 I have the same results here. 1080 50i project

    Nothing happens when I open up SubCap and click on "Export Caption Data..." or "Edit Master Caption List..."

    "Import Caption Data" works fine.

  • Sat, Sep 10 2016 6:32 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,099
    • Points 23,375
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    Hi Guys,

        Is this the same issue?

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Sep 10 2016 11:03 PM In reply to

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    Looks like it to me!  (found this one as I was starting an email to you about the 8.6.3 thread so I could point you back to this one Smile )

  • Mon, Feb 13 2017 8:05 AM In reply to

    • Jason524
    • Not Ranked
    • Joined on Sat, Aug 6 2016
    • Posts 4
    • Points 50

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    Yep,I am facing the same problem. My MC is 8.6.3, and my Mac is OS EL Caption 10.11.6.

    I can't open Edit master caption list to modify subtitle. Have you solve that problem, I am very grateful if you can share the solution to me.

    My Email: jasonisnotajoker@gmail.com

    Thank you so much!

  • Mon, Feb 13 2017 10:57 AM In reply to

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    Update to a newer version.  This has been fixed.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Mon, Feb 13 2017 4:04 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,935
    • Points 227,490
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: BUG(?): SubCap Export and "Edit Master" doesn't work in 8.6.2

    USA is spot on. this has been fixed.

    marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller