Latest post Fri, Jun 26 2015 9:22 PM by Mark Renz. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jun 23 2015 1:09 AM

    • POSTDIGITAL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Nashville
    • Posts 159
    • Points 1,980

    RS422 machine control not working since 8.3.1 upgrade

    First attempt at deck control since upgrading to 8.3.1 failed. Deck control settings doesn't see the USB to rs422 adapter. No port available.

    its been a year or more since I last needed to print to tape but it's been working for years prior to 8.3.  What am I missing?

    thanks in advance!

    Media Composer w/Symphony Option v8.5 / Nitris DX / 12-core 3.33 MacPro 5,1 / 32GB RAM / OS v10.10.5 / QT Pro v7.6.6 + QT v10 / Internal 6TB SATA RAID... [view my complete system specs]

    Altering the universe - one pixel at a time.

  • Tue, Jun 23 2015 6:32 PM In reply to

    Re: RS422 machine control not working since 8.3.1 upgrade

    Did you reinstall the driver or make sure the driver is compatible with Yosemite?

    What adapter do you have?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Jun 26 2015 7:44 PM In reply to

    • POSTDIGITAL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Nashville
    • Posts 159
    • Points 1,980

    Re: RS422 machine control not working since 8.3.1 upgrade

    I have the Keyspan USA28xB.

    Haven't found a driver for Yosemite 10.10

    Is this adapter compatible with Media Composer 8.3.1 and OS 10.10?

    Media Composer w/Symphony Option v8.5 / Nitris DX / 12-core 3.33 MacPro 5,1 / 32GB RAM / OS v10.10.5 / QT Pro v7.6.6 + QT v10 / Internal 6TB SATA RAID... [view my complete system specs]

    Altering the universe - one pixel at a time.

  • Fri, Jun 26 2015 9:22 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,043
    • Points 13,070

    Re: RS422 machine control not working since 8.3.1 upgrade

    POSTDIGITAL:
    I have the Keyspan USA28xB.

    I am have been using the USA28X with 8.3.1 and Yosemite 10.10.2. I haven't done a digital cut to tape but have captured from tape and it seems to work. I think this device was dropped from official support many years ago but I have continued to use it with my MacPro 5.1

    I have been using an older driver from around 2011, I think this is the name of what I have installed, keyspanUSAdrvr_v2.6.b5, I found it my older downloads.

    Media Composer Nitris DX 2018.12.15 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller