Latest post Wed, May 13 2015 9:15 PM by hbrock. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, May 13 2015 5:34 PM

    • mgrossfeld
    • Not Ranked
    • Joined on Thu, Oct 30 2014
    • Posts 3
    • Points 35

    Mbox 2 mini and blackmagic decklink conflict in Avid 7.0

    we have a mac with speakers going through the mbox 2 mini as well as a blackmagic decklink card installed. With both devices operating the avid recognizes both in audio project settings but will not output sound through the mbox. Once I remove the decklink card from the computer the mbox mini works again as normal. It seems as if the two devices conflict with one another. Is there any way around this. Thank you.

     

    -Matt

  • Wed, May 13 2015 9:15 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,566
    • Points 64,845
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Mbox 2 mini and blackmagic decklink conflict in Avid 7.0

    Probably not. 

    You can click on the hardware icon next to the audio meters on the top of the timeline to turn off the output to the deck link card, but that will kill your feed to any connected video monitor.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller