Latest post Fri, Oct 25 2019 7:17 PM by chiara1981. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Sun, Jun 1 2014 3:29 PM

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    MC not scanning and indexing mxf files

    I've recently upgraded to a new Mac Pro.

    Avid MC is not scanning media folders and creating .mdb and .pmr files

    My workflow is usually create .mxf files in Resolve, file copy to the Avid Media folder / MXF / 1 and when opening AVID the .mdb file is created and I can import the database into a bin via .mdb

    It looks like AVID is not scanning the media folders.  I used to see the scan upon opening the app but now no apparent scan and no .mdb or .pmr file created.

    Help.... Thanks.

     

    OSX 10.9.3

    AVID MC 6.5.4.2

  • Sun, Jun 1 2014 3:40 PM In reply to

    Re: MC not scanning and indexing mxf files

    Hi,

    Part of the problem might be that MC 6.5.4.2 isn't qualified for use with OSX 10.9.3.  If the problem started after going from an earlier version of the OS, that'd be a clue.

    If you haven't already, you could try to delete the database files and force MC to rebuild them.  First exit Media Composer. Then, in each folder inside the Avid MediaFiles folder on your media drive find the two database files named named msmFMID.pmr and msmMMOB.mdb. Delete them.  When you restart the system will rebuild them and hopefully this will fix your problem.

    Carl

    Media Composer 2020.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jun 1 2014 5:05 PM In reply to

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    Re: MC not scanning and indexing mxf files

    Thanks Carl!

    Removing the files did not help.

    I also see on playback almost a buffering then a speeding up effect like lag in an online video game.  Perhaps the same reason due to OSX 10.9.3

    Did I read correctly 10.9.1 is qualified is MC 6.5.4.2?

    Maybe I'll just upgrade to 7.  Any reason not to?

    Greg

     

     

     

  • Sun, Jun 1 2014 6:05 PM In reply to

    Re: MC not scanning and indexing mxf files

    greg629:
    Did I read correctly 10.9.1 is qualified is MC 6.5.4.2?

    According to the version matrix, you can run 10.9.1 with 6.5.4.1 patch, and while it would make sense that you could also run 6.5.4.2 with 10.9.1, I don't know how picky Mac OS requirements are.  I'd say give it a shot, and if it doesn't work, you could always run MC 6.5.4.1 with 10.9.1.

    http://avid.force.com/pkb/articles/en_US/compatibility/en267087

    greg629:
    Maybe I'll just upgrade to 7.  Any reason not to?

    Only that it's not qualified for 10.9.3, either.  (Nothing is currently.)  Also, they just released MC8, so you'd have to deal with the licensing change.  Here's a link in case you haven't seen what's up:

    http://avid.force.com/pkb/articles/en_US/FAQ/Media-Composer-8-FAQ

     

    Media Composer 2020.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Jun 2 2014 10:14 PM In reply to

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    Re: MC not scanning and indexing mxf files

    I now know this.  10.3.2 is what I need on my Mac Pro. You cannot roll back OSX 10.9.3 unless a backup was done via time machine at the level of OSX you want to revert to.  I have a great backup of 10.9.3 but not 10.9.2 which is what came on my machine.

    Way to go Apple!  I can't even use MC 8.  I attempted the trial but it has issues with 10.9.3

    Anyone have any idea when AVID is going to patch for 10.9.3?

  • Tue, Jun 3 2014 4:43 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: MC not scanning and indexing mxf files

    greg629:

    Anyone have any idea when AVID is going to patch for 10.9.3?

    10.9.3 obviously breaks Resolve and Adobe so maybe there´ll be a 10.9.4 released soon, time will tell

    http://forum.blackmagicdesign.com/viewtopic.php?f=3&t=22661

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Jun 3 2014 5:05 AM In reply to

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    Re: MC not scanning and indexing mxf files

     

    Thanks for the link.

    OMG Apple get with it!! I'm dead in the water until you fix these Mac Pro OSX issues.  I'm boxed in at every corner.... I feel like my option is to scrap the Mac Pro and and move to a PC.

  • Tue, Jun 3 2014 2:22 PM In reply to

    Re: MC not scanning and indexing mxf files

    Greg,

    Does it never scan, or just when the program is open?  I have had some failures to scan when new media is added, but quitting and restarting the app usually works.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Jun 3 2014 2:40 PM In reply to

    Re: MC not scanning and indexing mxf files

    greg629:
    I feel like my option is to scrap the Mac Pro and and move to a PC.

    Regardings Apple's policy on OS downgrading capabilities... oh yes!

    You'll have to search for a 10.9.1 or 10.9.2 iso online and re-install.  

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 1x XW8600, 2x 3.0Ghz Quadcore, 24GB memory, MC 8.6.5... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Mon, Jun 16 2014 6:22 PM In reply to

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    Re: MC not scanning and indexing mxf files

    Thanks for all the input and comments!

    An update.

    I've been able to get back to 10.9.2 and 6.5.4.2 (thanks to my retailer) but MC is still not auto generating .mdb files.

    Ideas?

  • Mon, Jun 16 2014 7:17 PM In reply to

    Re: MC not scanning and indexing mxf files

    If you delete the media databases are they rebuilt at all?

    Are the permissions correct (on the folder and the database files)?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

    Filed under:
  • Mon, Jun 16 2014 9:23 PM In reply to

    • greg629
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 9
    • Points 125

    Re: MC not scanning and indexing mxf files

    Brilliant!

    Even though permissions looked correct I went through the exercise and changed them.  Works fine now.

    Thanks!

  • Fri, Oct 25 2019 7:17 PM In reply to

    Re: MC not scanning and indexing mxf files

    Hello there,

    i am having similar issues with some Sony F5 files I have transcoded successfully first, then they go offline when I re-open the project. Even after deleting the mdb and pnr files Avid is not able to re-indexing. I am super confused and not sure what is the solution here. Can you please explain how can I check and eventually change the permissions you are referring to? Could you please tell step by step how to check if the permissions are right? Thanks so much .

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller