Latest post Sat, May 3 2014 11:19 AM by Herr Schnitt. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, May 3 2014 8:52 AM

    Project Compatibility

    Hey guys,

    i am having issues editing a 5.5 originated project on a 6.5.4 system and was wondering if this is a compatibilty issue.

    I keep getting 'The Binary File has been corrupted' errors when match framing and selecting Open Bin. In addition, dragging sequences to the source viewer will crash the system. After a restart it works for a while but it will happen again. Also dragging effects from a bin onto a sequence will crash it. I recently cut a 6.5 orginated project and never had these issues.

    I have already made a new project and moved the bins across, created a new user but the problems persist. 

    Unfortunatley it's not my own system so downgrading might not be an option...

    Any help appreciated!

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
  • Sat, May 3 2014 9:21 AM In reply to

    Re: Project Compatibility

    Herr Schnitt:
    I have already made a new project and moved the bins across
    Can you try with one of the bins you have moved across selecting all of its contents and dragging them into a new bin created in your 6.5.4 Project?

    Can you try it in a Straight mac version rather than a Hackintosh version? (if your system specs are still appropriate)

  • Sat, May 3 2014 11:19 AM In reply to

    Re: Project Compatibility

    Yes, I have tried that. And it seemd to make things better but as the project is quite far advanced I was hoping to avoid that route as there a ton of bins. Also, the sequence-dragging-crash still happens with new bins...

    I am not running this on my hackintosh system but the productions 27 iMac i7. 

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller