Latest post Thu, Jan 16 2014 9:19 AM by editor14. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jan 14 2014 10:08 PM

    • editor14
    • Not Ranked
    • Joined on Thu, Mar 17 2011
    • Posts 29
    • Points 315

    Nitris deck control problems

    Hi all,

    I haven't had to layback to tape of a while, thats why I'm having issues now.

    I'm trying to record to a DVW-500 Digi deck and cannot get deck control.

    Last time I did this I was runing Mac OSX 10.6, MC 5.5, Nitris DX, a RS232 to RS422 convertor and a the USA-19H USB Keyspan.

    I have since upgrade to OSX 10.8 and running MC6 and I can't seem to get the deck control working.

    The Nitris box upgraded it's firmware as soon as I opened MC 6

    I have downloaded all the needed drivers for the Keyspan USA-19H and used a variety of different 9-pin cables.

    Are the cables the issue? What an I missing?

    Cheers

     

  • Thu, Jan 16 2014 9:19 AM In reply to

    • editor14
    • Not Ranked
    • Joined on Thu, Mar 17 2011
    • Posts 29
    • Points 315

    Re: Nitris deck control problems

    Well still cant work out the problem, I had to master an HD project to digi so onward I went.

    I decided to use a Black Magic Decklink SDI card but soon realised the HD - SD cababilities were software driven and no good.

    I ended up going back and giving the Nitris one more go but left the Decklink card in the Mac.

    I found out that all I needed to do was use the Decklink RS422 direct to the deck and boom it worked.

    So no more Keyspan, the Nitris and Blackmagic combo a nice surprise.

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller