Latest post Sat, Jun 29 2013 10:17 AM by Dean Murray. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Jun 26 2013 9:24 PM

    ASpringBuffer Exceptions and 6.5.3

    Since installing 6.5.3 I've been getting intermittent Exception errors while playing trims with rollers on each side of the cut.

    The message is Exception: ASpringBuffer: Initialize called with incorrect parameters

    It pops up, I click OK I press Play again and it works.  It doesn't appear to happen with single side roller trims.

    Any ideas what it means?

    Dean

    Media Composer 6.5.3 - QT 7.7.4 - Gigabyte X58R-UD3R - Core i7 930 - Quadro FX1800 (310.90) - 12GB RAM - Win 7 64 bit SP1- 150GB OS - 300GB Data - 2x1... [view my complete system specs]
  • Sat, Jun 29 2013 10:17 AM In reply to

    Re: ASpringBuffer Exceptions and 6.5.3

    I managed to track this down to a configuration issue with my Contour Shuttle Pro and had nothing to do with the 6.5.3 update just a coincidence.

    If I trimmed using JKL via my keyboard then played the trmimed cut then all was fine and no ASpringBuffer errors. I recreated the Media Composer config for the Contour Shuttle and it's all working fine now.

    Dean

    Media Composer 6.5.3 - QT 7.7.4 - Gigabyte X58R-UD3R - Core i7 930 - Quadro FX1800 (310.90) - 12GB RAM - Win 7 64 bit SP1- 150GB OS - 300GB Data - 2x1... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller