Latest post Sun, Aug 12 2012 5:30 PM by mjolnarn. 37 replies.
Page 1 of 3 (38 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Mon, Aug 6 2012 8:02 AM

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    avchd not linking

    Hello

    I've installed the avchd plugin but the link to ama does not work.

    i've checked the console box and it states it is installed:

    AMA PLUG-IN NAME COMPANY NAME VERSION

    -------------------------------------------------------------------

    AVCHD MTS MSP Plug-In Avid Technology, Inc. 1.0

    AVCHD MVP Plug-In Avid Technology, Inc. 1.0

    QuickTime Plug-In Avid Technology, Inc. 1.2

     

    what is the problem?

    thank you, eitay

     

    mc 6.0.1 windows 7 64bit intel(R) Core(TM) i5-3570k CPU @ 3.4GHz 8GB RAM

  • Mon, Aug 6 2012 8:06 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    You are probably trying to link 50p or 60p and that avchd format is not yet a supported avchd standard 

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Aug 6 2012 9:02 AM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    how can i find out the format? it's 1920x1080 50f/ps

  • Mon, Aug 6 2012 9:20 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    Mediainfo is a nice free file and codec information application, do a google .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Aug 6 2012 10:34 AM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    thank you very much, it is progressive.

  • Mon, Aug 6 2012 10:58 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    Ok, that was my initial guess, you might need to convert it using another external application, from what cam is it, and then try to import it into Media Composer.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Aug 6 2012 6:07 PM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    sorry for the delay i stept out, it's from a panasonic hdc-sd90, i converted it using HandBrake the quality is good but files are vary big any other solutions? 

  • Mon, Aug 6 2012 6:17 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    To what did you encode, remember that avchd is a very compressed codec so DNxHD will be a lot larger .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Aug 6 2012 6:35 PM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    i encoded it to mpeg4, do you know of free software that encodes to DNxHD?

  • Mon, Aug 6 2012 6:58 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    Squeeze is included with MC 6, if you have the Pro version you can encode to MXF and save the next import step into MC 6 and double files, I am not quite sure if this goes for 1080p 50 however, something to examine for myself tomorrow .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Aug 7 2012 8:47 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    Just done some morning tests using Squeeze 8,5 Pro on 1080 50 P media, direct MXF encode was not possible but encoding to DNxHd 720 50P was possible and working well both when using the origin m2t file from the card and the m2ts file created by Sony Content management utility, I was using 1080 50P clips created by my Sony HXR-NX70 E.

    If you are using spanned clips you have to run the Sony application on them first to bring them together into one single clip.

    The created DNxHD files fast imported into Media Composer 6,01,1 and project settings 720 50P

    This with Sony media, I suppose that Avchd media created by other brands of cams would behave about the same.

    Ran into that Apple bug on the PC side again so be aware of that one, creating movs to drives larger than 1 TB is not possible so encode to a smaller drive than 1 TB, to partition a drive to smaller partitions than 1 TB does not help.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Aug 12 2012 8:33 AM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    It took me awhile to get to it, i downloaded DNxHD preset to Squeeze 8, adjusted it to 720 50p but all i get is failor notice: "communication with external compression procces failed, TRequest" any idea what is the problem?

  • Sun, Aug 12 2012 8:45 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    I have seen that error message whit Squeeze in an earlier post but I have never seen it myself, as said it works here with Squeeze 8,5.

    Maybe someting for the Sorenson forum to take a look at, I guess I could mail you a preset but that one would be for 8,5 and not 8

    Could you maybe do a screenshot of your settings in Squeeze and post it here .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Aug 12 2012 9:41 AM In reply to

    • etmiron
    • Not Ranked
    • Joined on Mon, Aug 6 2012
    • Posts 19
    • Points 275

    Re: avchd not linking

    i dont see any option to send the sceen shot can i send you the export settings instead?

     

  • Sun, Aug 12 2012 10:12 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: avchd not linking

    To also help other users could we try that screenshot first, you can send it from the options tab in the answering post menu, second from the left .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 3 (38 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller