Latest post Wed, Feb 3 2021 4:47 PM by Thomas Erichsen. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Jul 13 2011 12:15 PM

    "Ignore Render Setting" in Motion FX Editor OFF by default?

    Hey,

    I have around 200 Clips coming in at 29.97 fps in a 25 fps project. In the Motion Effect Editor, "Ignore Render Setting" is on by default. How do I change the default to OFF?

    Cheers, Thomas

    i9-10980XE, ASUS PRIME X299-A II, 64GB, Win 10 Pro [view my complete system specs]
  • Wed, Jul 13 2011 12:46 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    Render settings - Original Preferences

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Jul 13 2011 3:32 PM In reply to

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    Thanks, but then the setting is Blended Interpolated, I need VTR Style. I solved it otherwise now, but  think there should be the option to set VTR or any other mode PLUS Ignore Render Setting off.

    Cheers

    Thomas

    i9-10980XE, ASUS PRIME X299-A II, 64GB, Win 10 Pro [view my complete system specs]
  • Wed, Jul 13 2011 3:38 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    The workflow is, after having added the tw effect from the effects palette, to checkmark the box to the left of the pulldown menu that allows you to switch mode.

    If you have uncorrect render mode, you get no checkbox to the left of that pulldown menu.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Feb 1 2021 11:21 AM In reply to

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    Is there a way today to avoid having to click the checkbox a 100 times for each and every clip?

    i9-10980XE, ASUS PRIME X299-A II, 64GB, Win 10 Pro [view my complete system specs]
  • Mon, Feb 1 2021 8:52 PM In reply to

    • daapap
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 535
    • Points 7,075

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    in "render" settings, set your preference to your preferred method. The motion effect clips in the timeline will change to the new default, and hopefully this will suit you well in 96 of 100 cases.

     

  • Tue, Feb 2 2021 11:57 AM In reply to

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    Thanks daapap, I know that. Unfortunately, "Ignore Render Settings" was active for every clip, and this needed to be clicked off for every clip. That was what the question was about, to see if there was a way around clicking a 100 times. But well, this is a rather new issue, why do anything about it.*

     

    *Sarcasm

    i9-10980XE, ASUS PRIME X299-A II, 64GB, Win 10 Pro [view my complete system specs]
  • Wed, Feb 3 2021 2:25 PM In reply to

    • daapap
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 535
    • Points 7,075

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    That is what i understood, Thomas. My suggestion ist to set your Render settings in USER to VTR-Style, so every timewarp clip where 'ignore' is not active should switch to vtr style. Does that not work for you?

     

  • Wed, Feb 3 2021 4:47 PM In reply to

    Re: "Ignore Render Setting" in Motion FX Editor OFF by default?

    Yes, this does work. The thing I am not happy about is that there is no option to generally override the ignore button. I had to click 100 times on ignore. This seems excessive and not well thought through.

    i9-10980XE, ASUS PRIME X299-A II, 64GB, Win 10 Pro [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller