Latest post Thu, May 19 2011 6:28 PM by Marty. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Sun, May 8 2011 4:06 PM In reply to

    Re: Load LUT

    FWIW, I cut a short in 5.5.1 that I had transcoded with Alexicc. I AMA-linked, then consolidated the clips and edited. Went smoothly.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, May 8 2011 4:22 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 943
    • Points 11,035

    Re: Load LUT

    Yes, the AMA linked and transcoded quicktimes would be ok.

    But in my case the MXF files (not quicktimes) were created directly in Alexicc to save some time.

    And MC 5.5 couldn't read them (media offline).

     

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Mon, May 9 2011 9:21 AM In reply to

    • jamieparry
    • Not Ranked
    • Joined on Wed, Jan 20 2010
    • Posts 4
    • Points 70

    Re: Load LUT

    you guys here are more likely to get the info i need

    ie AVID...what have you done with mxf in 5.5??

    you're all avid users i'm guessing...

    me? i use davinci!

    resolve generated mxf (from version 7) doesn't work with 5.5 avid either....

    j

  • Mon, May 16 2011 10:29 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 943
    • Points 11,035

    Re: Load LUT

    good news, the new 5.5.2 update will fix that MXF issue:

    "(Macintosh) MXF files that were created with an old SMPTE label did not appear in the Media Tool. This has been fixed."

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Thu, May 19 2011 6:28 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 943
    • Points 11,035

    Re: Load LUT

    Did anybody try Alexicc with MC 3, yet?

    The plan is that the assistant editor will convert to MXF-files with Alexicc and load/sort the material with MC 3 and I will edit on MC 5.5.2.

    Could there be a problem with this setup? I don't think so...

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller