Latest post Thu, Jan 12 2012 9:30 PM by Parallell Cinéma. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Feb 22 2011 5:53 PM

    • Brian Suttie
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Edinburgh, Scotland
    • Posts 917
    • Points 11,570

    No "Source File" when AMA linking XDCam EX Material?

    I was hoping to be able to relink a sequence to some AMA mounted XDCam EX material, but come unstuck because there's no "Source File" listed on the clips in the AMA bin.

    RED and Canon DSLR material for example do come with "Source File" filled in, but not the XDCam EX material.

    If I manually enter the source file name then everything links fine.  But I don't fancy doing that with thousands of clips.  There's also too much material to hard import in a reasonable timeframe (5TB+).

    If I could copy the name column to the source file column that would work, but I get a "No Modifiable Entries" error if I try to do that.

    The strange thing is that a couple of times when re-opening the AMA bin, the Avid has gone through a process of all the clips going off line (from yellow to grey) and then back on line (turning grey to yellow).

    When the clips go grey the Drive letter disappears in the bin (e.g. x:\AMA) but the source file name appears.

    But when the clips come back on line as soon as the drive letter appears the source file name disappears.

    I have even tried exporting the bin as an ALE file and re-importing with the source file copied and pasted from the name column, but Avid's too clever and just imports another set of AMA clips (without the source file name).

    Any ideas anyone?

    regards

    Brian

     

     

    "We'll fix it in post"
    "This is post"
    "aaaahh"

  • Tue, Feb 22 2011 9:17 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,789
    • Points 45,365

    Re: No "Source File" when AMA linking XDCam EX Material?

    Source File Name needs to be editable.  This is known by some foks inside Avid, but they all say there is not much move to do so.  A shame, because it is a fly in the oinment for many file based workflows at this point in time.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, Feb 23 2011 8:43 AM In reply to

    • Aliocha
    • Not Ranked
    • Joined on Sat, Dec 4 2010
    • paris
    • Posts 13
    • Points 135

    Re: No "Source File" when AMA linking XDCam EX Material?

    hi,

     

    just do a "link to ama volume" on the folder where the bpav are. If some master clip in your project come from these medias, avid will link them. And everything goes on... hope so...

    regards

     

    alexis

    Imac pro 2017 2,3GHz intel xeon w 18 128 Go 2666 MHz DDR4 Radeon Pro Vega 64 16 Go Blackmagic extreme 3 Catalina 10.15.7 Avid 2020.9 [view my complete system specs]
  • Wed, Feb 23 2011 10:58 AM In reply to

    • Brian Suttie
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Edinburgh, Scotland
    • Posts 917
    • Points 11,570

    Re: No "Source File" when AMA linking XDCam EX Material?

    jef:

    Source File Name needs to be editable.  This is known by some foks inside Avid, but they all say there is not much move to do so.  A shame, because it is a fly in the oinment for many file based workflows at this point in time.

    Jef

    Jef

    Thanks for the reply.  Nice to know I'm not alone.  Yes this limitation makes many workflows on Avid impossible.  Glad we've got a Smoke - I can thankfully put this job in there. 

    regards

    Brian

     

    "We'll fix it in post"
    "This is post"
    "aaaahh"

  • Wed, Feb 23 2011 11:04 AM In reply to

    • Brian Suttie
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Edinburgh, Scotland
    • Posts 917
    • Points 11,570

    Re: No "Source File" when AMA linking XDCam EX Material?

    Aliocha:

    hi,

     

    just do a "link to ama volume" on the folder where the bpav are. If some master clip in your project come from these medias, avid will link them. And everything goes on... hope so...

    regards

     

    alexis

     

    Alexis

    Thanks for the thought, but I think I've tried just about every way possible to make this work.
    As I say I've even done a link to AMA volume, exported those clips as an ALE to batch modify them so they do have a source file or tapename, then re-imported them.  Even if I keep the original bin and delete the original clips and replace them with the re-imported clips they don't link via AMA.  If I force another link to AMA volume that just gives me another set of clips which are linked but without source file or tape.

    The only way I can get it to relink is to manually modify individual clips to give them a source name.  But it's not practical to modify the thousands of clips I have.

    So it's off to another system for this job I think.

    regards

     

    Brian

    "We'll fix it in post"
    "This is post"
    "aaaahh"

  • Thu, Jan 12 2012 9:30 PM In reply to

    Re: No "Source File" when AMA linking XDCam EX Material?

    Hi,

    Is there any solution to this, almost a year after?

    My sound files are .wav with an automatically created .ALE (by the Cantar recorder). The name of the wav file is in the "SoundFile" column. To batch-import them, I have to duplicate the "SoundFile" column into "Name".

    This works, but it doesn't populate the Source File column.

    --> I end up with a masterclip that's "hard linked" to a file, but can't be relinked in anway.

    --> if I decompose an edited sequence and relink to a higher resolution (Resolve isn't compatible with XDCAM EX so I have to decompose the sequence and transcode to DNXHD), then the sound masterclips do not relink at all.

    any solution?

    Media Composer 6.0.1 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller