Latest post Fri, Nov 12 2010 8:16 PM by Bernd. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Fri, Nov 12 2010 3:16 PM

    Issue with importing video in MC5

    I have Sony HDR-HC9E HDV miniDV camcorder with IEEE1394 support.  When I connect the same via the port to my Dell XPS 1645, I am unable to get an import option in MC5 to import video from camcorder.  However when I use PMB software from sony or others like Roxio or Nero, I am able to import the video using same settings in those respective softwares

    With PMB from sony, the file created is AVCHD video format with .m2t extension.  Once this extension file is created then I am unable to import this format file into MC5 again.  Please let me know if there is any solution for this or any conversion software so that the videos can be imported into MC5.

    Thanks.

    Dr. Niranjan M Wagh

    Media Composer 5.0.3, QuickTime v7.6.8(1675), Dell Studio XPS 1645 , Windows 7 Ultimate 64bit, Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, 6 GB RAM, ATI... [view my complete system specs]
  • Fri, Nov 12 2010 4:18 PM In reply to

    Re: Issue with importing video in MC5

    Welcome to the forum.

    This camera is an HDV camera so the option would be to capture from it and not import.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Nov 12 2010 4:21 PM In reply to

    Re: Issue with importing video in MC5

    And when you capture, be sure to choose the correct raster dimensions for HDV (1440 x 1080).

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Nov 12 2010 4:23 PM In reply to

    Re: Issue with importing video in MC5

    And in case you're not familiar with the process, you must first go into your user settings under "deck configuration" and set up a channel. Choose "add channel" and select "Firewire on OHCI", the no to auto-configure, and "add deck". Then choose the correct machine template to link to the channel.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Nov 12 2010 5:38 PM In reply to

    Re: Issue with importing video in MC5

    I completely got that solution. Will try it out. However please let me know if there is any way by which I can import AVCHD footage with .m2t extension?  Currently I am unable to import this format file into MC5 again.  What can be done about it?

    Media Composer 5.0.3, QuickTime v7.6.8(1675), Dell Studio XPS 1645 , Windows 7 Ultimate 64bit, Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, 6 GB RAM, ATI... [view my complete system specs]
  • Fri, Nov 12 2010 7:27 PM In reply to

    • Bernd
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • De Wijk / The Netherlands
    • Posts 253
    • Points 3,390

    Re: Issue with importing video in MC5

    - new post
    sorry.

    MC 5.5.3 | QT 7.6.9 | Win7 Ult 64x | Asus P8Z68-V PRO | Intel i7-2600k | Memory 16GB DDR3 1600MHz | Graphics Card ATI4870x2 2GB | C-drive 128GB SSD CRUCIAL... [view my complete system specs]

    Learning by Doing Smile

  • Fri, Nov 12 2010 7:42 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 695
    • Points 10,330

    Re: Issue with importing video in MC5

    Hello

    Try this -

    Instead of using the PMB software to import your movie files from the camera, connect to your camera as a USB drive and copy the .MTS files from the camera to a hard drive on your computer.

    The open MC5 and use the import option in a bin to import the mts media files.

    This should import the AVCHD files into the required bin for editing - as MC5 will convert the files to MXF files - be careful to select the right format for import (I think an AVID HD format would be best if you are going to create HD output).

    Regards

    Neil

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Fri, Nov 12 2010 7:44 PM In reply to

    • Bernd
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • De Wijk / The Netherlands
    • Posts 253
    • Points 3,390

    Re: Issue with importing video in MC5

    Neil, sorry.

    I moved my problem to a new post to keep this one clean.

    Bernd

    MC 5.5.3 | QT 7.6.9 | Win7 Ult 64x | Asus P8Z68-V PRO | Intel i7-2600k | Memory 16GB DDR3 1600MHz | Graphics Card ATI4870x2 2GB | C-drive 128GB SSD CRUCIAL... [view my complete system specs]

    Learning by Doing Smile

  • Fri, Nov 12 2010 8:10 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 695
    • Points 10,330

    Re: Issue with importing video in MC5

    Hello Bernd

    I was not really answering anyone in particular - except I have been asked to edit a bunch of AVCHD files from a Sony camera and my experience of this was to import them directly into MC5 without going through the Sony PMB application.

    Your situation is a little different as your format is not AVCHD but rather Mpeg files and I would probably look at converting them into a QT format using Sorenson and then importing them into MC5.

    Regards

    Neil

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Fri, Nov 12 2010 8:16 PM In reply to

    • Bernd
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • De Wijk / The Netherlands
    • Posts 253
    • Points 3,390

    Re: Issue with importing video in MC5

    Hi Neil,

    Thanks. I moved my problem to another post to keep it clean.

    Bernd

    MC 5.5.3 | QT 7.6.9 | Win7 Ult 64x | Asus P8Z68-V PRO | Intel i7-2600k | Memory 16GB DDR3 1600MHz | Graphics Card ATI4870x2 2GB | C-drive 128GB SSD CRUCIAL... [view my complete system specs]

    Learning by Doing Smile

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller