Latest post Thu, Sep 30 2010 7:16 AM by Lemuriatv. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Sat, Sep 18 2010 11:18 AM

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    MC5+Matrox MXO2mini in multicamera mode

    Has anybody same experience with Matrox MXO2mini as me? When I switch to multicamera mode picture on monitor Eizo Flexscan HD2441W looks much worse (as in medium draft mode) then in normal edit mode. Project is PAL 50i, and of course video quality icon is still full green.

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Sat, Sep 18 2010 11:22 AM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    Also I am disappointed that there is not  picture from record monitor on previewmonitor but source monitor (quad or nine split picture).

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Sun, Sep 19 2010 6:27 PM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    Nobody has the same experience?

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Mon, Sep 20 2010 10:40 AM In reply to

    Re: MC5+Matrox MXO2mini in multicamera mode

    Jip, same here. I've had issues trying to cut 720p with the MX02 attached to a laptop-based system. In the end I turned off the MX02, went to 1394 and everything worked perfectly again. I should mention that I was editing with media on a external drive connected via eSATA...don't know if that had something to do with it. But it was a minor issue in my oppinion, as I said I fixed it by just turning the MX02 off and turning it back on once I finished the multicam edit.

    Avid Media Composer 2020.4 HP ZBook 17 Gen3, i7-6700HQ CPU @ 2.60Ghz Win 10, 64GB RAM [view my complete system specs]
  • Mon, Sep 20 2010 10:53 AM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    CorneScheepers:

    Jip, same here. I've had issues trying to cut 720p with the MX02 attached to a laptop-based system. In the end I turned off the MX02, went to 1394 and everything worked perfectly again. I should mention that I was editing with media on a external drive connected via eSATA...don't know if that had something to do with it. But it was a minor issue in my oppinion, as I said I fixed it by just turning the MX02 off and turning it back on once I finished the multicam edit.

    I have to do the same - edit multicamera with MXO2 turned off. It is terrible bug in MC5, isn´t it?

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Mon, Sep 20 2010 11:04 AM In reply to

    Re: MC5+Matrox MXO2mini in multicamera mode

    I'm on a laptop most of the time, so its less of an issue for me. But I suppose it can be annowying if you're on a desktop system. Fortunately once you've cut the multicam sequence, you can turn the MX02 back on for grading etc where you do need your client monitor.

    Avid Media Composer 2020.4 HP ZBook 17 Gen3, i7-6700HQ CPU @ 2.60Ghz Win 10, 64GB RAM [view my complete system specs]
  • Mon, Sep 20 2010 11:08 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: MC5+Matrox MXO2mini in multicamera mode

    Lemuriatv:

    - edit multicamera with MXO2 turned off. It is terrible bug in MC5, isn´t it?

    I just finished a 4 hours HD multicam with 5,03,2 4 cams and 8 audio channels without any problems.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Sep 20 2010 11:44 AM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    Mjolnarn,

    as described at your  system spec you are using mac system not pc. Do you have another matrox driver as me (I am on pc) or the same (included in avid instalation, ver. 2.2.0.11)?

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Mon, Sep 20 2010 11:58 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: MC5+Matrox MXO2mini in multicamera mode

    If you look closer into my specs you will notice that we are using similar hardware on the PC side besides that you are using a better videocard than I.

    But, about the drivers, you caught me there, wasn´t my intention at all, I seem to just have became one of those " works for me " posters, I just remembered that I updated to the latest MM driver a while ago on the PC side to have AE and the capturing working better, driver is 3,01.

    It is however not, I repeat not, recommended to use that driver with Media Composer, at least not with the current versions,  the previewing will not work well in SD mode

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Sep 20 2010 1:16 PM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    Any recommendation from Avid moderators about this problem and driver?

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Wed, Sep 29 2010 3:19 PM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    No recommendation from Avid moderators ? Somebody has the same experiance in multicamera mode (SD)?

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
  • Thu, Sep 30 2010 1:20 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,418
    • Points 97,405

    Re: MC5+Matrox MXO2mini in multicamera mode

    Lemuriatv:
    No recommendation from Avid moderators ?
    There's obviously a misunderstanding here.  The moderators are here to moderate the forums, and are not necessarily Avid employees.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Thu, Sep 30 2010 7:16 AM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: MC5+Matrox MXO2mini in multicamera mode

    I know jwrl, but they are more experienced Smile

    CPU Intel Core i7-7820X, MSI X299 SLI Plus, 64 GB RAM DDR4-2666 MHz,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid + 2 TB on SSD), Win10Pro, MC 8.4... [view my complete system specs]
Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller