Latest post Fri, Oct 1 2010 4:04 PM by Viv. 86 replies.
Page 1 of 6 (87 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Mon, Sep 13 2010 2:17 PM

    BCC 6 extruded text problem with MC5

    Hello, maybe someone will be able to help me. I have problem with BCC 6 extruded text when i apply it to the track in MC5. When apply effect, i make text in text menu and apply, but the text doesn't appear. There is just some crosses which is lighting points. There is no text. But when i apply BCC6 same effect on after effect, the text appears straight after i make text in text menu. Is anyone with the same problem. The other effects works in MC without problems.

    Acer Laptop, Intel Dual Core, 2.20GHz, 3GB RAM, Win XP, SP 3, GeForce 9500m GS 512 MB, 5.0 MC [view my complete system specs]
  • Mon, Sep 13 2010 2:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,380
    • Points 233,240
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: BCC 6 extruded text problem with MC5

    I don't know if you can find any help in this tutorial of mine.
    Regards,
    Douglas

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Sep 13 2010 3:06 PM In reply to

    Re: BCC 6 extruded text problem with MC5

    Thanks Douglas for trying :). But maybe i didn't explained properly. I apply BCC to timeline, go to lounch text window, write text and press apply and... nothing, just purple crosses, no text on the video. You get text in your tutorial straigt away you press apply, i get this:

     

    bcc extruded text applied

    Acer Laptop, Intel Dual Core, 2.20GHz, 3GB RAM, Win XP, SP 3, GeForce 9500m GS 512 MB, 5.0 MC [view my complete system specs]
  • Mon, Sep 13 2010 4:50 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: BCC 6 extruded text problem with MC5

    I saw a thread about this exact prob in this forum only some week ago, the user fixed it himself, if I remember correct the prob came from uncertified hardware or drivers

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Sep 13 2010 7:58 PM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 481
    • Points 6,535

    Re: BCC 6 extruded text problem with MC5

    I have experienced something similar (reported in another thread). I dont get any dots on i's, j's, under question marks and exclamation marks and I dont get any puntuation marks.

    I havnt found any solution and noone has responded to my other thread.

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 64GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 441.12) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

  • Mon, Sep 13 2010 8:36 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: BCC 6 extruded text problem with MC5

    MattB:

    I have experienced something similar (reported in another thread). I dont get any dots on i's, j's, under question marks and exclamation marks and I dont get any puntuation marks.

    I havnt found any solution and noone has responded to my other thread.

    Not similar at all, I cannot see how this can be the same thing and you have got some answers into that other thread, instead of getting OT in this thread why not just bump your own ?

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Sep 13 2010 8:39 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 695
    • Points 10,330

    Re: BCC 6 extruded text problem with MC5

    Hello

    I think that this non-appearance of 3D text is related to an unsupported Nvidia driver problem.

    I experienced this 3D text problem with both a GeForce 7600 and also with a Quadro FX1800.

    In fact it was this issue that finally pushed me into buying a Quadro card.

    Before I upgraded to a Quadro, I managed to get it working with a really old Geforce driver set.

    And then sadly when I moved to the FX1800 these BCC effects did not work with either of the Quadro drivers that come with Avid MC5.

    After some umming and aahing I decided a full reformat and rebuild was in order.

    And then.... 

    It all worked fine.

    A rebuild is quite an extreme step but by the time I came to this decision I had installed so many Geforce and Quadro driver versions that my machine probably thought it was a driver so I decided to go ahead and reformat and rebuild.

    But although this problem went away, I do still get an error message that tells me my resolution is wrong when I first use the BCC 3D effects. I never got this message with the same resolution and monitors when I was using the Geforce 7600GT card. 

    Sorry I cannot pinpoint an exact problem but you can mail Boris Support they are very helpful, but only once you have convinced Boris himself that it is not entirely necessary to upgrade to V7 at a cost of $500.00 to resolve the problem.

    Thanks

    Neil

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Mon, Sep 13 2010 8:39 PM In reply to

    Re: BCC 6 extruded text problem with MC5

    Matt, but you still get the text, don't you? I don't get anything as you can see at all. I installed new drivers for nvidia, which isn't supported by avid version 258.96 and after appling bcc, my all MC freezes. So i need to reinstall my drivers again to old version 186, because somehow my geforce 9500m GS can't work with 190 version, it doesn't install at all, it says that this version is not supported - i don't know why.

    Acer Laptop, Intel Dual Core, 2.20GHz, 3GB RAM, Win XP, SP 3, GeForce 9500m GS 512 MB, 5.0 MC [view my complete system specs]
  • Mon, Sep 13 2010 8:42 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 695
    • Points 10,330

    Re: BCC 6 extruded text problem with MC5

    Matt, your issue may be related to the fonts you are using - some free fonts dont display so well, or have the special characters defined. 

    Alhough they should at least be able to cross the t's and dot the i's!!!

    Try with Arial and other pre-installed fonts and see what you get.

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Mon, Sep 13 2010 8:53 PM In reply to

    Re: BCC 6 extruded text problem with MC5

    As i mentioned before - bcc extruded works very good on after effects. It's very strange why MC cann't support it and have problems with drivers.

    Acer Laptop, Intel Dual Core, 2.20GHz, 3GB RAM, Win XP, SP 3, GeForce 9500m GS 512 MB, 5.0 MC [view my complete system specs]
  • Mon, Sep 13 2010 10:18 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,380
    • Points 233,240
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: BCC 6 extruded text problem with MC5

    tiesakaipmelas:

    As i mentioned before - bcc extruded works very good on after effects. It's very strange why MC cann't support it and have problems with drivers.

    Tiesakaipmelas,

    2 thoughts on your problem.
    (Sorry I didn't respond again until now. It has been night in Japan.)

    You say that it works in After Effects!
    There is a version of BCC for After Effects - BCC AE, and there is also a version for Media Composer - BCC AVX.

    Do you have both of these installed?
    Or are you somehow using BCC AE to try and do the Extruded Text in MC?

     

    The other thing I am thinking about is that at one point in my Tutorial you can see I actually get my text to disappear when I add the deform effect.
    It disappears becasue my deform parameters were set incorrectly and I had to adjust them.

    When you have been experimenting with Extruded text.... have you made a change in any of the parameter settings that could be causing this?

    I am not at my MC computer at the moment, but I think there is a "default" setting button somehwere.
    Did you try resetting to the default settings?

    I'll see if I can come up with any other ideas later.

    Good luck.

    Regards,
    Douglas

     

     

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Sep 14 2010 12:04 AM In reply to

    Re: BCC 6 extruded text problem with MC5

    Hello Douglas,

    i downloaded trial version of BCC for AE, to make sure, does it work on my laptop at all. And it works on AE, but it doesn't work on MC, would it be BCC 6 or BCC 7 trial versions. It can't be the reason it dosn't work because it's trial - it's fully fuenctionalfor other things, except for BCC 3D pallete.

    About appling effect - when i apply effect, it is on default. I tried so many times different variations, different nvidia drivers starting from v186 to v258. I couldn't install 190, because my system is dual core, not quadro (as 190 drivers is for quadro i think, my system rejecting it). I tried all options on effects pallete and i didn't applied more effects on one track, just extruder. 

    I think, problem is in drivers. AE deals with them perfectly, but MC has the problems with it. I think i need to do as  adamsonn suggested - do full reformat and reinstall. Or just not to buy BCC 7 (that's why i like trial versions - u can make sure it works/doesn't on ur systems). Anyway, thanks Douglas and rest of u lads for your  help, if you'll find solution, i will be happy :). And, yeah Douglas - i am glad there is some one who had gut and patient to make so many help tutorials 4 other people, even i found a lot of stuff in ur tutorials i didn't know. Respect.

    Acer Laptop, Intel Dual Core, 2.20GHz, 3GB RAM, Win XP, SP 3, GeForce 9500m GS 512 MB, 5.0 MC [view my complete system specs]
  • Tue, Sep 14 2010 10:47 AM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 481
    • Points 6,535

    Re: BCC 6 extruded text problem with MC5

    Sorry Tomas, I wasn't trying to hyjack the thread - just highlight that I had had a similar problem. Maybe it is not related but it seemed similar enough to me.

    I am using an Nvidia Quadro card, I am using the Avid approved drivers and I am having unpredictable problems with BCC Extruded text - even with standard fonts like Arial and Verdana.

    It would seem, having read Neil's post above that a full system re-build might fix the problem, at which point I will heed some other advice you have given me and upgrade to Win7 and more memory.

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 64GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 441.12) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

  • Tue, Sep 14 2010 12:12 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: BCC 6 extruded text problem with MC5

    Hi Matt, no probs, you might bump that thread of yours with a complete description of what you are doing, what fonts etc etc and I will try to reproduce it.

    More mem and a 64 bits sys is always a big step forward but I don´t think that this is your prob, feels more like Neil is having a point regarding the fonts

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Sep 14 2010 2:22 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,380
    • Points 233,240
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: BCC 6 extruded text problem with MC5

    Hello again Tiesakaipmelas,

    I have not had any time today to look at your problems further.

    As I have just posted on a similar thread where MattB is asking about problems with fonts and BCC 3D extruded text:

    "I will take a look at this tomorrow.

    Right now it is 10.00pm here and I am heading towards my futon soon.

    . . . . . . . . . .  Do you mind trying a few other fonts and see if the same thing is happening.

    Can you also check what type of fonts  you are using - TTF, OTF or what?"

    Regards,
    Douglas

    PS. (Added 10 minutes later)

    Are you using any other language than English in your extruded text?

    I have noticed that BCC 3D extruded text is not working well with Japanese - even when used on a Japanese OS.

    I have a trouble ticket on the way to Boris about this problem.

    Douglas.

     

     

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 6 (87 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller