Latest post Tue, Aug 6 2013 10:00 AM by Colin Hickey. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Feb 3 2009 12:33 PM

    Exception: unsupported resolution

    MC 3.0.5, win XP, DV25 project ntsc. For some strange rreason when I try to create a sequence with 2 video tracks using speeed changed clips(rendered), after putting the second clip in the timeline I get an exception: unsupported resolution " error. Clips weere captured minutes from each other into the same bin and same project and a speed change of 1000% was applied and rendered to both.Also using other clips from same project sometimes works, sometimes doesn't. Nothing else on time line except fo the 2 clips in question. Tried rebuilding data bases, mmob file deleted, no joy. Any suggestions?

     

    System 1: HP Z400, 3.20G Quad Core, Quadro 4000, 250G SSD system drive,Windows 7 64, MojoDX w/active hib, 6G ram, Cal Digit VR ESATA Raid, Recommended... [view my complete system specs]
  • Tue, Feb 3 2009 2:10 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    Clement, I get this error message when opening sequences with title/graphics off line.

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Feb 3 2009 5:46 PM In reply to

    Re: Exception: unsupported resolution

    Nothing is off line. Tried making a new project, imported bin from old project and had same error. Newly captured clips do not produce the error. Trying to figure out what could be different from one to the other. Can you corrupt a bin somehow?

    System 1: HP Z400, 3.20G Quad Core, Quadro 4000, 250G SSD system drive,Windows 7 64, MojoDX w/active hib, 6G ram, Cal Digit VR ESATA Raid, Recommended... [view my complete system specs]
  • Wed, Feb 4 2009 6:41 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    Clement Canino:
    Can you corrupt a bin somehow?
    Yes You can, but this is not the case; I get this message opening sequences in old projects, after recreating titles and reimporting graphics the message goes away, it never happened to me on MC 2.x.

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Feb 5 2009 7:10 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    I'm bumping this one as it is a very annoying malfunction, has anyone experienced the same and/or has a fix?

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Feb 7 2009 12:38 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    Bump again...

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Feb 10 2009 5:53 PM In reply to

    Re: Exception: unsupported resolution

    OK, the unsupported resolution error is back,, this time I downgraded to 3.0.5. To get the error all I have to do is capture a clip, do a un-renereed speed change, say 3%, drag the clip to a new sequence and apply ANY other effect and the error pops up. That sequence even when closed corrupts the bin to the point that any clips I capture afterwards  show the unsupported resolution error when you stop capture. What coulld be causing this? No New programs on the computer, just started happening when I installed 3.1.1. Uninstalled and re-installed 3.0.5 over it. Guess something is still left behind.

    System 1: HP Z400, 3.20G Quad Core, Quadro 4000, 250G SSD system drive,Windows 7 64, MojoDX w/active hib, 6G ram, Cal Digit VR ESATA Raid, Recommended... [view my complete system specs]
  • Tue, Feb 10 2009 10:32 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    Clement, it seems like that missing precomputes are causing this error for both me and You. 

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Feb 10 2009 10:36 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Exception: unsupported resolution

    Have you tried to uninstall and then reinstall the app? It could be that the standard Media Files located in the Media COmposer>Avid Media Files folder may be corrupted.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Mon, Mar 16 2009 6:30 PM In reply to

    • cyclopse
    • Not Ranked
    • Joined on Sat, Feb 23 2008
    • California Academy of Sciences - San Francisco, CA
    • Posts 8
    • Points 120

    Re: Exception: unsupported resolution

    We're having a similar problem,  but not anything to do with legacy projects / bins.  It happened right after a ProTools 8 install.  I'm thinking corrupt audio plugins.  Any thoughts?  Am I going to have to re-install?  What will that do to ProTools?

    11 Media Composers; 1 Nitris DX; 1 ProTools HD3; 1 ProTools LE; 2 Command|8; 1 32TB Unity (5 fiber connections and 20 ethernet); and a partridge... [view my complete system specs]

    Cyclopse -Defector from the dark side (PCs) Specs: Avid Media Composer - Mac Pro Tools HD - Mac Mac Pro 8 core 3.2 Ghz Dual 23" Apple cine-displays and... a 75-foot tall 165 degree 4000px X 4000px DLP projection dome with 7.1 surround.

  • Thu, Mar 19 2009 6:34 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,737
    • Points 67,310

    Re: Exception: unsupported resolution

    I've uninstalled MC 3.1.2 and upgraded to 3.5 QT 7.6 and the error message is gone Big Smile.

    Symphony 20.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Fri, May 1 2009 6:02 AM In reply to

    • TrainerDave
    • Not Ranked
    • Joined on Tue, Aug 5 2008
    • Sydney Australia
    • Posts 183
    • Points 2,350
    • Avid Certified Instructors - Video

    Re: Exception: unsupported resolution

    Hey all,  I just had the same problem today while teaching a 305 course.  We have v3.5 here and every time we tried playing a sequence on one particular machine, we would get that message.  It seemed if the sequence had any nothing (i.e; "filler") in it, the error would occur.  Without any filler in the track/s, all was well.   So,  how did I fix it?   I went to C:\Documents and Settings\All Users\Documents\Avid Media Composer\Avid_MediaFiles and trashed both the msmFMID and msmMMOB files, relaunched Media Composer and all seems OK.  Hope this helps!

    Home: Dell T3500 Win 7 Pro, MC7 with Symphony option Work: HP z820 workstation, 16Gb RAM Media Composer v7 with Symphony option) [view my complete system specs]
  • Sat, May 2 2009 4:22 PM In reply to

    Re: Exception: unsupported resolution

    Yep, that was what fixed my system too. Forgot to post solution...sorry. I never thought of looking there for those DB files. Deleted all the other ones I could find, but those two were kind of hidden- not where I expected them to be and were the two that needed to be rebuilt. Guess the real problem also lies in the fact that MC's uninstall does NOT remove everything it should. This should be addressed by Avid, an uninstall routine should remove all files involved, not just some of them.

    System 1: HP Z400, 3.20G Quad Core, Quadro 4000, 250G SSD system drive,Windows 7 64, MojoDX w/active hib, 6G ram, Cal Digit VR ESATA Raid, Recommended... [view my complete system specs]
  • Mon, Jun 1 2009 1:33 PM In reply to

    • ibayerl
    • Not Ranked
    • Joined on Tue, Oct 23 2007
    • austria
    • Posts 22
    • Points 245

    Re: Exception: unsupported resolution

    i had the same problem with fillers causing the "unsupported resolution" error but deleteing the DB files didn't resolve it.

    only after changing the user settings so that the user with which i logged in was set as administrator did i resolve the "unsupported resolution" error.

    mediacomposer 3.0.5 on HP XW8200, 3.5GB RAM [view my complete system specs]
  • Mon, Jun 1 2009 9:15 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Exception: unsupported resolution

    TrainerDave:

    Hey all,  I just had the same problem today while teaching a 305 course.  We have v3.5 here and every time we tried playing a sequence on one particular machine, we would get that message.  It seemed if the sequence had any nothing (i.e; "filler") in it, the error would occur.  Without any filler in the track/s, all was well.   So,  how did I fix it?   I went to C:\Documents and Settings\All Users\Documents\Avid Media Composer\Avid_MediaFiles and trashed both the msmFMID and msmMMOB files, relaunched Media Composer and all seems OK.  Hope this helps!

    Wow - I had this happen to me today and fortunately I had a ghost image of my system drive from a couple of days ago. restored the ghost image and all is well. I'm glad I found this little tidbit here, though. If this happens again I'll be sure to try your solution.

    I wonder why this is happening. Anyone understand the root cause?

    Thanks,

    Steve

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller