Latest post Wed, Nov 19 2008 4:10 PM by Kevinb511. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Nov 19 2008 2:09 PM

    • Kevinb511
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 112
    • Points 1,345

    24PA project

    I have footage that was shot 24PA, edited in a 24PA project (23.976), and transfered back onto tape via digital cut.  I am trying to capture footage from that tape into a new 24P (23.976) project but can't find the correct pulldown setting.  No matter what cadence I use, Advanced or Standard, Avid drops incorrect frames.  I have also tried all the pulldown phase letters with both cadences with no luck.  Is there anything left to try, or am I out of luck with this?

    HP xw8000 dual 3.06GHz Xeon workstation 2 GB system memory Windows XP Professional w/Service Pack 2 Nvidia Quadro 1100 graphics card [view my complete system specs]
  • Wed, Nov 19 2008 2:29 PM In reply to

    Re: 24PA project

    You will need to find the correct pulldown. It is unlikely you have the traditional 00:00:00=A frame pulldown pattern. You would have needed to output using Assembly edit via non firewire controlled deck- as firewire do not support true frame accurate assemble edit. This would have caused your pulldown to shift.
    MC 2020.6, W10, MSI X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012 Thunderbolt... [view my complete system specs]
  • Wed, Nov 19 2008 2:38 PM In reply to

    • Kevinb511
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 112
    • Points 1,345

    Re: 24PA project

    Thanks Dom,

    I have tried every pulldown option available in the Avid and none seem to work.  In the past I have had luck capturing in a 29.97 project, exporting a QTR and using After Effects to find the correct pulldown, then rendering.  Problem this time is that this is a 30 minute piece and that will take quite a bit of time.

    HP xw8000 dual 3.06GHz Xeon workstation 2 GB system memory Windows XP Professional w/Service Pack 2 Nvidia Quadro 1100 graphics card [view my complete system specs]
  • Wed, Nov 19 2008 2:47 PM In reply to

    Re: 24PA project

    So you have activated and adjusted the 00:00:=A Frame setting in Avid? Does your system detect the right deck in Capture Tool?
    MC 2020.6, W10, MSI X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012 Thunderbolt... [view my complete system specs]
  • Wed, Nov 19 2008 3:41 PM In reply to

    • Kevinb511
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 112
    • Points 1,345

    Re: 24PA project

    Yes.  I started with the Standard cadence and tried A,B,X,C,D and none worked.  Then I moved on to the Advanced cadence and did the same thing but still couldn't get the correct pulldown.   This has happened to me before.  I have got footage in that was 24p (not PA) and the Avid could not find the correct pull down no matter what setting I used.

    HP xw8000 dual 3.06GHz Xeon workstation 2 GB system memory Windows XP Professional w/Service Pack 2 Nvidia Quadro 1100 graphics card [view my complete system specs]
  • Wed, Nov 19 2008 3:48 PM In reply to

    Re: 24PA project

    I had this problem when I was using an older XPro and an old DV deck (DV2000). Once I switched to qualified deck like the DSR-25 it fixed the problem.
    MC 2020.6, W10, MSI X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012 Thunderbolt... [view my complete system specs]
  • Wed, Nov 19 2008 3:57 PM In reply to

    • Kevinb511
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 112
    • Points 1,345

    Re: 24PA project

    I have a Panasonic AJ-SD93 DVCPRO50 deck.  I think it is on the list.  I love 24p, but it is always a hassle!

    HP xw8000 dual 3.06GHz Xeon workstation 2 GB system memory Windows XP Professional w/Service Pack 2 Nvidia Quadro 1100 graphics card [view my complete system specs]
  • Wed, Nov 19 2008 4:01 PM In reply to

    Re: 24PA project

    Is the deck being recognized correctly by Deck Configuration?
    MC 2020.6, W10, MSI X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012 Thunderbolt... [view my complete system specs]
  • Wed, Nov 19 2008 4:10 PM In reply to

    • Kevinb511
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 112
    • Points 1,345

    Re: 24PA project

    Yeah.  I think I will just edit everything in a 29.97 project and be done with it.  It will be going to DVD so I will lose true 24p but it will look the same.  I do have some 29.97 that needs to be incorporated so it will save me those headaches as well.  Thanks for your help Dom.

    HP xw8000 dual 3.06GHz Xeon workstation 2 GB system memory Windows XP Professional w/Service Pack 2 Nvidia Quadro 1100 graphics card [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller