Latest post Tue, Apr 22 2008 4:54 PM by sep. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Apr 21 2008 11:52 PM

    black lines on output

     Okay, this is driving me crazy, I'm working with 16X9 video, imported sdi from a panasonic sd 930 at 25 meg. When I export into squeez for flv files, I am getting four to five pixel lines on the side of my project. It doesn't matter if I crop If I crop on export, or crop during compression I get the same result. What am I doing wrong?

    Ice cold beers in Denver the next time your in Denver if you can help out.

     

     

    Sheesh.

     

  • Tue, Apr 22 2008 2:17 AM In reply to

    Re: black lines on output

    Slap a Resize effect on and boost the scale up to around 103 or 104 (3 or 4%)

    That's not enough to degrade the image any significant amount and it should eliminate the Vertical Blanking (which is what you're likely seeing)



    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Apr 22 2008 7:54 AM In reply to

    Re: black lines on output

    That's normal in my world where we still use BetaSP from time to time.  I use a crop filter in Squeeze to get rid of the borders. Apply it to the "top" of the tree if you are doing a lot of different files and formats.  Just don't apply crop to anything you have to send to DVD, it causes the resulting MPEG-2 to "jitter" - it took me a week to figure that one out after one the assitants started cropping stuff all over the place and complained that the Avid was broken.

    Avid Media Composer 2020.4 HP ZBook 17 Gen3, i7-6700HQ CPU @ 2.60Ghz Win 10, 64GB RAM [view my complete system specs]
  • Tue, Apr 22 2008 3:39 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: black lines on output

     Me 2, on Beat SP and Beta SX as well.

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Apr 22 2008 4:00 PM In reply to

    Re: black lines on output

     Yeah, that was my last thing I did before I left for the night. It worked!

     

    Thanks for the help. My next project will have media from beta sp, dvc pro, film to video transfer, vhs and stills. Lucky, luck me! 

  • Tue, Apr 22 2008 4:54 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: black lines on output

     VHS will give you "rejoicing"

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller