Latest post Mon, Mar 31 2008 5:33 AM by hostileto. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sun, Mar 30 2008 3:29 PM

    • hostileto
    • Not Ranked
    • Joined on Sat, Dec 16 2006
    • Posts 84
    • Points 1,300

    Photoshop Avid importing issue

     Ok,

    I have created a watermark in photo shop when I save it I don't see a back ground but when I import it into avid

     1. doesn't give me alpha channels

     2. it import it with a white back ground and if I import it using invert alpha it still imports the back ground.

    I've tried remove back ground in when I resize but its still there.

    What is the right way for me to do this something tells me its the way I'm saving my file in photo shop.

    Please help thank you

     

    hostileto

    HP z820 Nitris DX avid 8 win7 [view my complete system specs]
  • Sun, Mar 30 2008 3:39 PM In reply to

    Re: Photoshop Avid importing issue

    hostileto:
    What is the right way for me to do this something tells me its the way I'm saving my file in photo shop.
     

    Hi,

    Could be.  How are you saving it in Photoshop?

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Mar 30 2008 3:41 PM In reply to

    • hostileto
    • Not Ranked
    • Joined on Sat, Dec 16 2006
    • Posts 84
    • Points 1,300

    Re: Photoshop Avid importing issue

     Saving it as a tiff file and as a jpeg but both have the same result

     

     

     

    HP z820 Nitris DX avid 8 win7 [view my complete system specs]
  • Sun, Mar 30 2008 4:23 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Photoshop Avid importing issue

     You must save it as .psd .tga or better a .png file, keep the background transparent (see the checkerboard) and invert alpha on Avid's import settings

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Sun, Mar 30 2008 4:28 PM In reply to

    Re: Photoshop Avid importing issue

    What are your import settings in Avid?


    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Mar 31 2008 5:33 AM In reply to

    • hostileto
    • Not Ranked
    • Joined on Sat, Dec 16 2006
    • Posts 84
    • Points 1,300

    Re: Photoshop Avid importing issue

     that was the problem thank you very much everyoneGeeked

    HP z820 Nitris DX avid 8 win7 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller