Latest post Thu, Jun 26 2008 4:08 AM by slackp11. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Mar 28 2008 8:18 PM In reply to

    Re: Controlling Deck Through Firewire But No Input Present...Plus New Error!

    discoloredcurrency:
    it gives me the expected 1080i and received dv25 error.
     

    What kind of project are you trying to capture into?

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Jun 26 2008 4:08 AM In reply to

    • slackp11
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • NYC
    • Posts 128
    • Points 1,710

    Re: Controlling Deck Through Firewire But No Input Present...Plus New Error!

    This same thing has just happened to me, and it's come completely out of the blue.  I work on a system that's been "offline" from internet for two years, so it can't be a hotfix problem or driver issue.  It just happened tonight...and is really screwing me up...

    2 PC Pentium 4 CPU 2.00GHz 2.02GHz, 1.25 GB RAM Windows XP PRO MAC OSX 8 CORE, MAC G5 dual 2.7 GHz Power PC 2.5 GB Ram [view my complete system specs]

    PBS godfatherproductions.tv

Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller