Latest post Fri, Mar 28 2008 7:10 AM by camoscato. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Mar 26 2008 9:06 PM

    Errors when launching Avid pro

    Avid is giving me various errors and I cant figure out how to fix them. The funny thing is that I can still work in Avid and complete projects. Here is the serious of errors I get when I start up my computer.

    On start up of the computer I get: Avid Start up.exe-application error/referenced memory/memory could not be read

    I hit ok and the next error is

    An access _ violation exception occurred for more information see error log

    hit ok and the next error after I click on the avid icon is

    Avid SDM could not be loaded and initialized/ mismatch with the Avid SDM shared library or library service not installed

    after hitting okay and avid begins to open up I get

    exception:a serious error has occurred it is recommended that you restart the application

    Again, I can still work in avid but these errors are both concerning and annoying

    Any suggestions, responses? 

     

    Operating Software-Windows Xp Version Avid-Avid Xpress Pro Version Quicktime- 7.2 System Brand- Dell Model- XPS Ram 2.39 GHZ, 2.00 GB of... [view my complete system specs]
  • Wed, Mar 26 2008 9:09 PM In reply to

    Re: Errors when launching Avid pro

    tainoboriblanco:
    Any suggestions, responses? 
     

    Hi,

    I'd first suggest reading this post, and then follow that up by telling us what version of what Avid product you're using, and the system specs of the computer you're running it on.  Without this information, it's hard to troubleshoot your error messages.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Mar 26 2008 11:04 PM In reply to

    Re: Errors when launching Avid pro

    Here are the Specs:

    Operating Software-Windows Xp

    Version Avid-Avid Xpress Pro

    Version Quicktime- 7.2

    System Brand- Dell

    Model- XPS

    Ram 2.39 GHZ, 2.00 GB of Ram

    Drives- Serial ATA Raid 0 with Dual 250 GB drives

    Grapic Card-ATI Radeon x 1300 Pro 256 MB DVIVGA

    Processor- Intel Core 2 Duo Processor E 6600(2.4 GHZ, 1066 FSB)

     

    Operating Software-Windows Xp Version Avid-Avid Xpress Pro Version Quicktime- 7.2 System Brand- Dell Model- XPS Ram 2.39 GHZ, 2.00 GB of... [view my complete system specs]
  • Thu, Mar 27 2008 8:02 AM In reply to

    Re: Errors when launching Avid pro

     Hi,

    We're getting there.  What version number of Xpress Pro are you running?  After starting Xpress Pro, click on the Help menu and then select About Avid Xpress Pro, and the window that comes up will list what version number you're using.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Mar 27 2008 9:35 AM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: Errors when launching Avid pro

    Indeed and is this XP Professional or Home? SP2?

    That ATI card will give you trouble on older versions of AXP.

    Menno

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Fri, Mar 28 2008 1:33 AM In reply to

    Re: Errors when launching Avid pro

     Avid Xpress - 5.6.4

    Windows XP Professional Version 2002 Service Pack 2

    Hope this will help to solve this problem. Thanks fellas.

    Operating Software-Windows Xp Version Avid-Avid Xpress Pro Version Quicktime- 7.2 System Brand- Dell Model- XPS Ram 2.39 GHZ, 2.00 GB of... [view my complete system specs]
  • Fri, Mar 28 2008 7:10 AM In reply to

    Re: Errors when launching Avid pro

    Hi,

    Although I doubt it's causing your problems, you're running the wrong version of Quicktime.  According to the Version Matrix, you should be running QT 7.1.

    As for the rest of the error messages you're seeing, they look like the kind of things that you get when your install of Xpress Pro wasn't totally successful, or when you need to reinstall Windows.

    Since it's working (aside from the error messages), it's up to you how much you want to fix the problem.  If you're comfortable enough with computers to reinstall Windows and then Xpress Pro, that's what I'd suggest.  If you're not, then I'd leave it alone.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller