Latest post Thu, Mar 27 2008 10:00 AM by Baklap. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Mar 26 2008 6:02 PM

    • grayboy
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Halifax, West Yorkshire
    • Posts 518
    • Points 6,765

    5.8 upgrade now capture stutters

    I upgraded to 5.8 from 5.7, (only because i wanted the 720p 50 project setting, now I have problems when I capture,  even SD DV.  Even before I capture the audio and video are stuttering.  Going into fast forward the audio seems to lag behind, and then when I go into normal speed the audio continues speeded up.  It all plays fine straight onto a monitor from the deck.  I have changed decks, changed tapes.  I have treid opening an old project and the same problem.  Previously captured footage plasy fine in all projects.  Some HDV footage captured in MC, and then opened in AXP plays.

    Searched and couldnt find any obvious answer - my QT version is 7.1.3, so I guess I need to update this - but cannot find a link to it.

    My specs are as follows.  I am posting them here cos I dont seem to be able to change them in my profile.

    Xp Pro 5.8 Service Pack 2 Pentium 2.8 GHZ 2GB Ram Matrox Millenium G550 dual display 80GB system drive 120 Gb drive partitioned into 2 x 60GB,  plus various external drives on USB and esata.  QT 7.1.3

    MC ver3. HPxw8400 Intel R Xeon quad core 5150@2.66Ghz. 3Gb ram. Xp Pro 4.6 Service Pack 2Pentium 2.8 GHZ2GB Ram Matrox Millenium G550 dual display80GB... [view my complete system specs]
  • Wed, Mar 26 2008 6:06 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: 5.8 upgrade now capture stutters

    For 5.8, you need QT 7.3.1. Is that what you meant?


    Do you have storage that requires an ATTO card by any chance? We've found that we got stuttering until we updated the drivers on our ATTO UL5Ds.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Mar 26 2008 6:10 PM In reply to

    Re: 5.8 upgrade now capture stutters

    grayboy:
    Searched and couldnt find any obvious answer - my QT version is 7.1.3, so I guess I need to update this - but cannot find a link to it.
     

    Hi,

    According to the Version Matrix, you need to be running QT 7.3, which you can find here

    good luck,
    Carl

     

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

    Filed under:
  • Thu, Mar 27 2008 12:05 AM In reply to

    • grayboy
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Halifax, West Yorkshire
    • Posts 518
    • Points 6,765

    Re: 5.8 upgrade now capture stutters

     

    Blkdog - ATTO technology??  Not heard of this and since my system is now over three years old I dont think this is the issue.  I am capturing to the internal drives that have been in there since it was built.   I have also tried capturing to the external esata drive with the same result.  

    Camascato - Yes I meant 7.3.  The link you supplied (many thanks) gives me two options 7.3.0.70, or 7.3.1.70 - any preference? 

     Oops just reread Blkdogs post.  7.3.1 it is then.

    PS Anyone know why my system specs appear under interests, and why I cant change them? 

    MC ver3. HPxw8400 Intel R Xeon quad core 5150@2.66Ghz. 3Gb ram. Xp Pro 4.6 Service Pack 2Pentium 2.8 GHZ2GB Ram Matrox Millenium G550 dual display80GB... [view my complete system specs]
  • Thu, Mar 27 2008 10:00 AM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: 5.8 upgrade now capture stutters

    grayboy:

    PS Anyone know why my system specs appear under interests, and why I cant change them? 


    http://community.avid.com/forums/p/56433/315354.aspx#315354


    Menno



    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller