Latest post Thu, Mar 27 2008 11:05 PM by sasfog. 25 replies.
Page 2 of 2 (26 items) < Previous 1 2
Sort Posts: Previous Next
  • Thu, Mar 27 2008 2:13 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: Problem upgrading to MC

    Graham, it seems your internal battery is broke on your main board. that will cause the system to reset every time you switch off. It will reset all settings to default as well as "loose" time info. It might very much be the source of your trouble especially if a bios setting is altered which causes the system to under perform.

    You need to have that checked and get the bios back in working condition and set to optimize for your specific system.

    Menno

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Thu, Mar 27 2008 2:50 PM In reply to

    • sasfog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Bristol United Kingdom
    • Posts 314
    • Points 3,935

    Re: Problem upgrading to MC

     

    Thanks Menno, that gives  me something to work at.

    I will see about getting the battery replaced, as for the BIOS settings would I have to take it to an Avid Resseller to get this done or kind i find them somewhere on here or in the knowledge Base.

    Thanks again for your help.

    Graham

    HP Z400 6 Core Intel Xeon W3680 3.33GHz 6GB memory NVIDIA Quadro 2000 1GB PCIe graphics card MC6 [view my complete system specs]
  • Thu, Mar 27 2008 2:57 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: Problem upgrading to MC

    Well the bios settings are kind of specific system to system so they are not easily found. There aren't that much settings that can go wrong but it would be good to have someone look at them nonetheless. We can try to get you through it as well.. but first get the batt replaced then we'll get to the next stage :)

    Menno


    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Thu, Mar 27 2008 4:22 PM In reply to

    • sasfog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Bristol United Kingdom
    • Posts 314
    • Points 3,935

    Re: Problem upgrading to MC

     Menno,

    You were right about the battery and I have now replaced it and I don't go into BIOS every time I start up. Sadly nothing else has changed, I did a system restore but nothing else has improved. I am resigned to having to to start from fresh do a complete uninstal and then re-install everything, I am now in the process of backing up the necessary files and when that is done will start the uninstall of everything.

    Graham

    HP Z400 6 Core Intel Xeon W3680 3.33GHz 6GB memory NVIDIA Quadro 2000 1GB PCIe graphics card MC6 [view my complete system specs]
  • Thu, Mar 27 2008 6:08 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: Problem upgrading to MC

    Well at least you have one thing back up.. the fact nothing changed sounds correct to me as the bios was resetted in an earlier state so changing the batt would not change anything back. What excact model is it? maybe we can work something out.. check out Freshdevices and get fresh diag. Run some benchmarks and get information on the system and hardware.. who knows it might turn up something that can help.

    Menno

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Thu, Mar 27 2008 10:02 PM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,420
    • Points 97,425

    Re: Problem upgrading to MC

    And when you sort out your battery problems it may still be a good idea to either clean up the registry as I outlined earlier, or even better as Menno suggested, do a clean install of Windows and start from scratch.


    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Thu, Mar 27 2008 10:17 PM In reply to

    • sasfog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Bristol United Kingdom
    • Posts 314
    • Points 3,935

    Re: Problem upgrading to MC

     Thanks lads,

    Getting ready for a complete re-install in the next few days. In the meantime I have copied all the Media files to my laptop with MC on it, The projects show up Ok in the project box and everything shows up in the timeline, all media is offline and  am having trouble relinking to the appropriate media on my media drive, any advise on what i should be doing to achieve this?

    This week has not gone well, hoping for a better ending.

    Graham

    HP Z400 6 Core Intel Xeon W3680 3.33GHz 6GB memory NVIDIA Quadro 2000 1GB PCIe graphics card MC6 [view my complete system specs]
  • Thu, Mar 27 2008 10:23 PM In reply to

    Re: Problem upgrading to MC

    Hi Graham,

    The first thing I'd try is deleting the media databases and letting MC rebuild them.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Mar 27 2008 10:29 PM In reply to

    • sasfog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Bristol United Kingdom
    • Posts 314
    • Points 3,935

    Re: Problem upgrading to MC

     Cheers Carl.

    Just sorted the problem and was about to report back, I had the OMFIMediafiles folder not in the route directory as soon as I changed it it automatically linked up.

    Excellent now I have some media on MC I can have a little play.

    Thanks again,

    Graham

    HP Z400 6 Core Intel Xeon W3680 3.33GHz 6GB memory NVIDIA Quadro 2000 1GB PCIe graphics card MC6 [view my complete system specs]
  • Thu, Mar 27 2008 10:31 PM In reply to

    Re: Problem upgrading to MC

    No problem, Graham.  I'm glad something is working. Cool

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Mar 27 2008 11:05 PM In reply to

    • sasfog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Bristol United Kingdom
    • Posts 314
    • Points 3,935

    Re: Problem upgrading to MC

     Yep,

    Just got to get my desk top sorted and then all will be well.

    Graham

    HP Z400 6 Core Intel Xeon W3680 3.33GHz 6GB memory NVIDIA Quadro 2000 1GB PCIe graphics card MC6 [view my complete system specs]
Page 2 of 2 (26 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller