Latest post Wed, Mar 26 2008 11:49 PM by Blue Crow. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Mar 25 2008 3:03 PM

    • JoeProcopio
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York City
    • Posts 455
    • Points 5,590

    AVID MCA 2.7.5 and After Effects CS3 issues...

    anyone out there using both..I have a specific operational question.  I have an editor here that uses both constantly...and does not quit out of MCA before opening AE. (I know, I know)...Now the problem is not working in AE with MCA open...the problem occurs when he is done in AE, and goes to quit out...the MCA quits on him.  The error he gets is "lost communication with hardware"...he can continue which does nothing, or quit app...which closes the MCA.

    anyone out there doing this as their workflow?

      he is running MCA 2.7.5 on HP XW8400 with 4GB ram i believe...with the 3GB setup

    MC v8.x on 5,1 and 6,1 Mac Pros, ISIS 5000 with 192TB of storage. [view my complete system specs]

    Joe Procopio Broadway Video AVID|DS Artist AVID Tech

  • Tue, Mar 25 2008 3:30 PM In reply to

    • JoeProcopio
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York City
    • Posts 455
    • Points 5,590

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    this just occurred to me...he is using AFter Effects EMP, which is accessing the Adrenaline box...so since both MCA and AE are open, it seems to cause a conflict...obviously...


    is there a patch or anything that would allow this?


    it makes sense that it is the EMP program since he didn't have this problem before we installed this...and we installed this only a couple weeks ago...when this started to occur.

    MC v8.x on 5,1 and 6,1 Mac Pros, ISIS 5000 with 192TB of storage. [view my complete system specs]

    Joe Procopio Broadway Video AVID|DS Artist AVID Tech

  • Tue, Mar 25 2008 4:03 PM In reply to

    • Butcher
    • Top 75 Contributor
    • Joined on Mon, Apr 17 2006
    • Jacksonville, FL
    • Posts 1,442
    • Points 18,650

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    JoeProcopio:
    is there a patch or anything that would allow this?
     

     

    Not that I'm aware of.  I have this problem now with Xpress Pro and AE 6.5 and I had this problem at my last job with Xpress Pro and AE 7, and Media Composer with AE 7.  After Effects and Avid are fighting over the hardware, and AE usually wins.

    I've had luck with the following:  Minimize Avid before you open AE.  Open AE.  If you need to go back to Avid, minimize AE first, then switch to Avid (which should be minimized otherwise).  If you need to go back to AE, minimize Avid again, then Maximize AE. 

    I've found that doing this seems to free the hardware for the next program to take over it.  It doesn't always work, but often does.  Have your editor try it.  Otherwise, he'll need to quit Avid before going to AE, or minimize Avid and quit AE before toggling back to Avid.

     

    Good luck.

    Michae.

  • Tue, Mar 25 2008 5:32 PM In reply to

    • Blue Crow
    • Top 500 Contributor
    • Joined on Mon, Oct 23 2006
    • London
    • Posts 498
    • Points 5,945

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    I'm having a similar but probably unrelated issue. While going through other posts I came across your ( Butcher ) hysterical conversation with Moonsearcher last year I've been in absolute fits of laughter you should reread it.

    I'm hopefully getting a new 4.0 in April. [view my complete system specs]

    If this job was easy it wouldn't be any fun.

  • Tue, Mar 25 2008 5:50 PM In reply to

    • Butcher
    • Top 75 Contributor
    • Joined on Mon, Apr 17 2006
    • Jacksonville, FL
    • Posts 1,442
    • Points 18,650

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

     Do you have a link?  What did you search for?  I'd like to read it...I don't remember what the conversation was about!

    Michael

  • Tue, Mar 25 2008 5:51 PM In reply to

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    Blue Crow:
    While going through other posts I came across your ( Butcher ) hysterical conversation with Moonsearcher last year I've been in absolute fits of laughter you should reread it.
     

    My favorite part of that thread was this exchange:

    jwrl:
    Where's Moonsearcher gone?

    TowerFan:
    Phobos? Europa?? Titan maybe???

    Sarcasm and astronomy; the Avid Forums have got it all.

    adios,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 25 2008 6:12 PM In reply to

    • Butcher
    • Top 75 Contributor
    • Joined on Mon, Apr 17 2006
    • Jacksonville, FL
    • Posts 1,442
    • Points 18,650

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    Found the thread.  That was a classic!  And to top it off, Moonsearcher never responded, so he/she either quit trying or somewhere, in the mess of things, the problem was solved.

    There's all kinds of weird stuff like that hidden on these forums. 

    Michael.

  • Wed, Mar 26 2008 1:14 PM In reply to

    • Blue Crow
    • Top 500 Contributor
    • Joined on Mon, Oct 23 2006
    • London
    • Posts 498
    • Points 5,945

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

     I wanted to show it to a colleague and now can't find it , shame.

    I'm hopefully getting a new 4.0 in April. [view my complete system specs]

    If this job was easy it wouldn't be any fun.

  • Wed, Mar 26 2008 1:51 PM In reply to

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    Blue Crow:
     I wanted to show it to a colleague and now can't find it , shame.
     

    Type "moonsearcher" into the search box.  If that doesn't work, click on the Advanced Search link of the search results page and type it in under written by.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Mar 26 2008 11:49 PM In reply to

    • Blue Crow
    • Top 500 Contributor
    • Joined on Mon, Oct 23 2006
    • London
    • Posts 498
    • Points 5,945

    Re: AVID MCA 2.7.5 and After Effects CS3 issues...

    Thanks Carl it was a true classic. I liked it so much I may have it read out at my funeral Smile

    I'm hopefully getting a new 4.0 in April. [view my complete system specs]

    If this job was easy it wouldn't be any fun.

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller