Latest post Tue, Mar 25 2008 11:39 AM by BLKDOG. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Mar 25 2008 9:59 AM

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    trouble capturing-Help!!!

    Hi, For an hour i am trying to capture PAL footage from my NEW DSR-11, and i get this message: "Exception: Operation not supported, filename:creating" What does it mean??? The connections are good, resolution is DV 25 420 MXF and i tried several tapes and formats, also restarted the Avid and it gives me the same message if i press any key in the capture tool. Please, Please help me - i'm trying to get work done.... Thanks so much!!!
  • Tue, Mar 25 2008 10:14 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    trouble capturing-Help!!!

    i also tried to change it to DV 25 411 OMF and it gave me the same message!!!
  • Tue, Mar 25 2008 10:23 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    trouble capturing-Help!!!

    Now i've got this message and my Avid is stuck~!!! cant open it and cant close!!! "Exception:CoreMacDirLocator cannot FSPathMakeRef, FSGetNodeID failed" What is going on in my software??? Please help me!!!
  • Tue, Mar 25 2008 10:44 AM In reply to

    Re: trouble capturing-Help!!!

     Hi,

    First, take a deep breath and let it out.  Then, read this post about system specifications, and then come back to this thread and give us as much detail about your system and your project as you can.  Right now, we don't know what version of Xpress Pro you're using, or anything about the computer you're running it on, which makes it difficult to start troubleshooting.

    good luck,
    Carl

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 25 2008 10:56 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    system info.

    Thanks! I took a deep breath...it helped a bit...I tried capturing in FCP, just to see if i can, and the communication with deck failed. maybe it's the deck??? MAC OSX 10.4.10 Avid Xpress Pro 5.7.7 I captured in my Avid many times, so it shouldn't be something with the computer, but with my project or my capture settings...what else do you need to know?
  • Tue, Mar 25 2008 10:59 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    more...

    the problem i have now is that i can't quite the application or change the settings of it...i'm going crazy here...
  • Tue, Mar 25 2008 11:00 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: more...

    Ok. The first problem you encountered is a bug in the software that prevents you from using drives on your Mac that are formatted for Windows. So, if you have any NTFS or FAT -32 drives attached, dismount them.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 25 2008 11:11 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275
    all the drives i use are only used on my MAC, so i don't really know what you mean. Where do i c if i have any NTFS or FAT -32? i can't do anything now on my project!!!
  • Tue, Mar 25 2008 11:13 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: bug

    If you get info on all of your drives, there is a format category on the left of the window. are they all Mac OS Formatted? Do you have a bootcamp partition?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 25 2008 11:18 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    drives

    o.k.-on 1 drive the format is indeed MS-DOS File System (FAT 32), and that's the drive i have used for capturing, BUT this is very strange 'cause i used it many time for capturing. Can that be changed? Should i switch to another drive & try?
  • Tue, Mar 25 2008 11:22 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: drives

    Yes, for now, dismount that drive and see if the problem clears up (There may be other problems in that project after all of the trial an error but let's start there).


    To avoid this in the future, there is a nice piece of software that someone here hipped me to called "Paragon" that allows you to work with PC drives formatted as NTFS.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 25 2008 11:24 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: drives

    BTW...if you want to change the formatting of that drive, you are going to have to use the Disc Utility and erase it.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 25 2008 11:28 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    Re: drives

    the problem i have now is that i can't close Avid and it doesn't even let me restart my computer! i get the message: "CoreMacLocator cannot FSPathMakeRef, FSGetNodeID failed" Should i close the computer via the power button?
  • Tue, Mar 25 2008 11:30 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: drives

    Either that or just hit CTRL+CMD+Eject and do a force restart.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 25 2008 11:35 AM In reply to

    • iyarinbar
    • Not Ranked
    • Joined on Mon, May 1 2006
    • Posts 24
    • Points 275

    wow!

    well, i forced quite Avid and opened an existing project in the new drive i connected. now capturing is working!!!! you are a life saver!!! so in order to change the drive format that i've used before for MAC, i need to erase the drive and what should i choose for formatting in the disk utility? and how come i've used that drive for capturing on my MAC in Avid for so many times???
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller