Latest post Wed, Apr 3 2024 12:57 PM by Jeroen van Eekeres. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Apr 3 2024 11:02 AM

    • IF...
    • Not Ranked
    • Joined on Wed, Feb 8 2006
    • Posts 81
    • Points 1,065

    CPU usage while creating video effect

    Hello everyone, 

    I don't understand why My Z840 with dual Xeon E5-2640v3, 64gb ram, Quadro M4000, during rendering a video effects doesn't push Cpus and utilizes only 9%.

    Media Composer 2018.12.15

    Thank you all

     


    Custom PC: MC 2018.12.15| Cooler Master Silencio 550 | Motherboard Asus Maximus Formula V | Xeon 1270v2| Ram 32GB Corsair VengeanceLp 1600Mhz | Nvidia... [view my complete system specs]
  • Wed, Apr 3 2024 12:57 PM In reply to

    Re: CPU usage while creating video effect

    IF...:
    I don't understand

    If it makes any difference... Nobody, outside of (some of) the developers, ever understood why many processes in Media composer leave resources unused. 

    The requests for more information go back 10-20 years but I never saw any info that quantifies performance by which a user can determine if a system performs as intended.

    From the old Apple Quadro 950 to HP Z8xx. My current own systems: 1x Z420 E5 1650 32GB memory quadro K2200, 1x XW8600, 2x 3.0Ghz Quadcore, 24GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller