Latest post Thu, Mar 28 2024 1:32 PM by Job ter Burg. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Mar 28 2024 11:52 AM

    • Kevs999
    • Not Ranked
    • Joined on Mon, Jul 18 2016
    • Posts 58
    • Points 820

    Video output not updating on external monitor when applying effects

    Hi

    Installed media composer version 2024.2 and have an issue with picture output via AJA Kona LHE card.

    Normally when appling colour correction for instance you can see in real time the changing effects both within avid and on the external monitor. Now the external monitor is not updating unless you nudge the timeline by a frame.

    Also same if you toggle between layers on a timeline for instance to display a graphic or not on the output.

    Sometimes does it once but then stops until the timeline is nudged along and the output catches up again.

    Could be AJA drivers now dont work with latest media composer of course or could be media composer itself.

    i7-5930K Windows 10 Professional 64 bit 32GB RAM GTX 970 AJA Kona LHE Plus I/O Internal 7TB Raid [view my complete system specs]
  • Thu, Mar 28 2024 1:32 PM In reply to

    Re: Video output not updating on external monitor when applying effects

    Just a thought: is render on the fly turned on?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller