Latest post Thu, Mar 14 2024 11:12 PM by Nims. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Wed, Jan 3 2024 12:06 PM

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 173
    • Points 2,120

    MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    Hello, I am just testing MC2023.12. After a couple of frames of audio scrubbing, there is a significant delay when hitting play again. Sometimes the beach ball appears. Deactivating the hardware seems to work. But with activated hardware, it doesn't. I tested on macOS 12.7.1 and tried BM 12.4 and 12.7.1. Both are not working. System is fresh installed and new user was created. Doyle
    Clients: 1) MacMini8.1, 3,2GHz 6-Core i7, 16GB (2667) RAM, Intel UHD630, 256GB SSD, macOS 10.14.6, Avid MediaComposer 2021.6, Avid Artist DNxID 2) MacPro6... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Wed, Jan 3 2024 8:08 PM In reply to

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    derDoyle:
    Hello, I am just testing MC2023.12. After a couple of frames of audio scrubbing, there is a significant delay when hitting play again. Sometimes the beach ball appears. Deactivating the hardware seems to work. But with activated hardware, it doesn't. I tested on macOS 12.7.1 and tried BM 12.4 and 12.7.1. Both are not working. System is fresh installed and new user was created. Doyle

     

    Hi derDoyle,

    I created a case for you so that the team can check and assist you on this concern.

     

    For refernce the case number is: 04735545

     

    Thanks,

    Ajay

  • Mon, Jan 22 2024 5:24 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 458
    • Points 5,825

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    Is there an update on this issue. We're experiencing the same issue, but on PC not mac.

    BM driver 12.7.1

    Turn off digital audio scrub its fine, playback is instant. Put back on, it doesnt play for ages. Displays odd few frames.

    2x HP Z8 G4, 96GB ram, Win11 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2023.12 1x HP Z820 16GB ram, Win11 Pro 64bit, Nvidia Quadro 4000 AMC 2023.8.2 1x... [view my complete system specs]
  • Mon, Jan 22 2024 6:06 PM In reply to

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    AntCaladine:

    Is there an update on this issue. We're experiencing the same issue, but on PC not mac.

    BM driver 12.7.1

    Turn off digital audio scrub its fine, playback is instant. Put back on, it doesnt play for ages. Displays odd few frames.

     

    Hi AntCaladine,

    I created and submitted a case for you so that the team can check and assist you.

    Your case number is 04745300

    Cheers,

    Ajay

  • Mon, Feb 5 2024 3:33 AM In reply to

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    Hi All,

    We're seeing the same issue.

     

    Has anyone had any luck trying the BM 12.8 Driver?

     

    Cheers,

     

    S>

     

  • Wed, Feb 7 2024 2:23 PM In reply to

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    Hi Ajay,

    Was there any luck resolving this case? I'm seeing the same issue on Avid 2022.12.7 / Monterey 12.6.8 / Black Magic BM 12.7.1.

    Same issue with both 2023.12 & 2022.12.7.

    Local project with local media. Plays fine with hardware on and audio scrub off. But as soon as I toggle Audio Scrub i'm seeing a delay on playback.

    Have rolled back to 2021.12.10 & not seeing this issue.

    Cheers,

    Sam

  • Wed, Mar 13 2024 11:20 PM In reply to

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    Samuel Clough:

    Hi Ajay,

    Was there any luck resolving this case? I'm seeing the same issue on Avid 2022.12.7 / Monterey 12.6.8 / Black Magic BM 12.7.1.

    Same issue with both 2023.12 & 2022.12.7.

    Local project with local media. Plays fine with hardware on and audio scrub off. But as soon as I toggle Audio Scrub i'm seeing a delay on playback.

    Have rolled back to 2021.12.10 & not seeing this issue.

    Cheers,

    Sam

     

    Hi Sam,

     

    Email me directly at ajay.yumul@avid .com and let start a case so that the team can check on it.

    Shoot to me your MC system ID as well.

     

    Thanks,

    Ajay

     

  • Thu, Mar 14 2024 11:12 PM In reply to

    • Nims
    • Not Ranked
    • Joined on Mon, Dec 16 2013
    • Posts 26
    • Points 325

    Re: MC2023.12, BM12.4 and higher: Play delay/beachball after Audio Scrub

    I just posted this on a different thread of a similar issue, maybe it'll help:

     

    Ok, all issues solved. Last night during an intense editing session MC came to a standstill. It didn't crash but it was very slow and sluggish and barely responsive. I notived it was attempting to save to a .avp file in the user folder in the shared project folder on our NEXIS. I force quit MC, navigated to that folder and deleted the .avp and Settings.xml files in that folder. I restated MC and it's smooth sailing since. Zero crashes, handles the media like a champ, zero error messages and zero crashes while working in full res in a very very complex sequence of a two hour long feature documentary.

    So, for anyone on shared storage, I recommend deleting these two files and restarting MC. These two files will get rebuilt as the project launches and hopefully your troubles are a thing of the past. All this by the way coupled with the good suggestion to go into the BMD control panel and select "display a full frame on video output" and "displays freeze frame when not playng".

    Now just need to figure out the crash-upon-quit issue.

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller