Latest post Thu, Dec 1 2022 7:38 PM by Alex Webster. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Nov 29 2022 3:38 AM

    Program & Source Monitors Blank

    Hi,

     

    Just updated to 2022.10 but this was an issue that popped up before I did so to see if that cleared the issue. I get audio when playing the timeline but the program monitor is blank and grey. Same goes with the source monitor if I load a clip into it. The monitor button is selected on my video track. Still learning Avid so not sure if this is a settings issue or if it's a bug. Here's a photo. Thanks!

     

    Windows 11 Pro 22H2 AMD Ryzen 7 3700X 32GB RAM AMD Radeon 5700 [view my complete system specs]
  • Tue, Nov 29 2022 7:41 AM In reply to

    Re: Program & Source Monitors Blank

    This usually indicates a problem with your video card or video card driver. It would help to know your system specifications.  Which specific operating system? Processor? Amount of RAM? Video card? Is your media linked, transcoded, or imported? Where is your media stored? Look at my profile at the bottom of this post for an example.

     

    If you fill out this information in your profile, you won't have to type it out every time you need help.

    Media Composer 2022.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Nov 29 2022 11:36 AM In reply to

    • Jae Ho Ahn
    • Not Ranked
    • Joined on Tue, Nov 29 2022
    • Posts 2
    • Points 20

    Re: Program & Source Monitors Blank

    Hello, i'm having the same problem and the strangest thing is that in the bin window it appears normally in play.

     

     

  • Tue, Nov 29 2022 1:18 PM In reply to

    Re: Program & Source Monitors Blank

    The answer for you is the same as the answer for the original poster:

    camoscato:

    This usually indicates a problem with your video card or video card driver. It would help to know your system specifications.  Which specific operating system? Processor? Amount of RAM? Video card? Is your media linked, transcoded, or imported? Where is your media stored? Look at my profile at the bottom of this post for an example.

     

    If you fill out this information in your profile, you won't have to type it out every time you need help.

     

    Media Composer 2022.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Nov 29 2022 7:04 PM In reply to

    Re: Program & Source Monitors Blank

    Hi,

     

    I had suspected my video drivers but it appears I'm up to date.

     

    Specs are as follows:

     

    Windows 11 22H2

    AMD Ryzen 7 3700X

    32GB RAM

    AMD Radeon 5700

    Media is linked and stored in an SSD separate from where I keep my OS

     

     

    Windows 11 Pro 22H2 AMD Ryzen 7 3700X 32GB RAM AMD Radeon 5700 [view my complete system specs]
  • Thu, Dec 1 2022 12:08 PM In reply to

    • Idoc
    • Not Ranked
    • Joined on Tue, Jul 12 2022
    • Posts 2
    • Points 20

    Re: Program & Source Monitors Blank

    Hi, same here. 2x Radeon 5700 on windows 10 but composer works perfectly. I have blank window on source browser and color correction workspoace. Restart MC works for just few hours. I think the amd driver is the problem.

  • Thu, Dec 1 2022 12:44 PM In reply to

    • Jae Ho Ahn
    • Not Ranked
    • Joined on Tue, Nov 29 2022
    • Posts 2
    • Points 20

    Re: Program & Source Monitors Blank

    I also tried to reinstall the program and didn't work.

    I did a test with title tool, and looks good.

     

  • Thu, Dec 1 2022 7:38 PM In reply to

    Re: Program & Source Monitors Blank

    AMD driver is definitely the problem. I managed to get it back working by installing AMD software PRO edition over the normal Adrenalin software: https://www.amd.com/en/support

    The PRO software did a driver install and that seemed to fix the problem while keeping my drivers up to date.

    You could also downgrade your drivers by installing a previous version (Local Disk>AMD), then run the PRO/Adrenalin software to re-update to see if that fixes it, or you could keep the outdated driver if your Avid works with that I guess.

    Hope this helps!

    Windows 11 Pro 22H2 AMD Ryzen 7 3700X 32GB RAM AMD Radeon 5700 [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller