Latest post Fri, Jun 14 2024 10:48 AM by lemovstudio. 105 replies.
Page 4 of 8 (106 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
Sort Posts: Previous Next
  • Mon, Apr 24 2023 8:39 PM In reply to

    • sven2615
    • Not Ranked
    • Joined on Wed, Apr 12 2006
    • Berlin / L.A.
    • Posts 161
    • Points 2,180

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    sadly true :(

    upsidedownjim:

    Thanks for taking the time to update! Yes, it is beyond frustrating that this issue hasn't be resolved or at least receive an update on when it may be. Users are dealing with this every day. 

     

     

     

     

    Avid Media Composer 2022.7 | MacStudio Ultra 128GB RAM | OS 12.6.6 | Avid DNxID [view my complete system specs]

    www.iconictalentagency.com/sven-budelmann
    www.svenbudelmann.com

  • Tue, Apr 25 2023 12:52 PM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hi everyone. We appreciate your patience here, because this is not a simple bug. It is extremely ellusive, and deeply intertwined between macOS version changes and BMD firmware version changes. A number of engineers have been tracking this one for many months, and the good news is they're getting very close.

    It's not a usual bug where one or two computer types or video card types are being reported. With so many different configurations to test, the team needs to get it all done before deploying a fix. I'll report back when we have something. 

     

    ------

    Chris Bové
    Manager, Avid's Digital Customer Success Team
    [email protected] 

  • Tue, Apr 25 2023 6:22 PM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Thanks for the update, Chris and the work the team is doing to address it!

  • Thu, Apr 27 2023 10:11 PM In reply to

    • Trep
    • Not Ranked
    • Joined on Tue, Jan 5 2021
    • Posts 22
    • Points 340

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hi,

    same problem here, very very annoying.

    It's impossibile to play anything without MC to drop frames and/or stop, three, four, even ten times everytime I try to watch a sequence with the director. 

    My configurations (same behaviour):

     

    Mac Studio M1 Max 32gb

    Ventura 13.2

    BM 4k mini, Desktop Video Setup 12.4.2

    MC 2023.3

     

    or

     

    Macbook Pro M2 Max 64 Gb

    Ventura 13.3.1

    BM Ultrastudio 3g, Desktop Video Setup 12.4.2

    MC 2023.3

     

    Had the same problem with 2022.12 too.  

    Hope it helps.

    Bye

  • Mon, May 15 2023 1:35 PM In reply to

    • John Nicholls
    • Not Ranked
    • Joined on Sun, Apr 18 2010
    • Toronto, Ontario, Canada
    • Posts 29
    • Points 360

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hello - I made a post and then was directed to this thread. Here is my inital message in case this helps the engineers fix this:

     

    Mac Studio on Ventura 13.3.1 with Blackmagic Ultrastudio 4k Mini -- tried Avid 22.3 and 22.12.3 along with BM Drivers 12.4 and 12.4.2 -- All dailies media, SFX, Music etc etc is transcoded to avid codec, no AMA files.

    Playing back a sequence - at random and no matter how long the sequence - audio will drop out and I need to pause playback. Once I pause and hit play again, it will play back for a while and then seemingly at random it will do it again.

    I've noticed in the console that plugin's are needing to be reloaded quite often -- for example, showing an error of:

    Reloading plugin: AudioCodecManager.avx

    or

    Reloading plugin: CMAvidMPEG1Layer2AudioCodec.avx

    or

    Reloading plugin: TimeCode.avx

    - John Nicholls

    Editor for Film and Television.

    www.digitallygone.com

     

  • Mon, May 15 2023 1:45 PM In reply to

    • John Nicholls
    • Not Ranked
    • Joined on Sun, Apr 18 2010
    • Toronto, Ontario, Canada
    • Posts 29
    • Points 360

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    tried the recommended cache memory recommendations - did not fix issue unfortunately.

    - John Nicholls

    Editor for Film and Television.

    www.digitallygone.com

     

  • Mon, May 15 2023 4:20 PM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Another possible related issue I'm having is MacOS audio would randomly change audio volume levels - mostly would mute. The issue stopped after disconnecting the BMD Ultrastudio Monitor 3G and uninstalling desktop video software - so I'm assuming, possibly incorrectly, that it is related to the general BDM USM 3G issue.

  • Tue, May 16 2023 11:45 AM In reply to

    • dlogneb
    • Top 500 Contributor
    • Joined on Wed, Aug 27 2014
    • Posts 286
    • Points 3,440

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    For the audio issue you might try Audio MIDI Setup in your Apps/Utilities/ folder.  I've had two USB audio devices where it was necessary to use this Utility to adjust audio.  May be related, but not sure.

    Avid MC 2022.10 & 2022.7 Mac Os Monterey (12.6.1 & 12.3.1) MacStudio Apple M1 Ultra 128GB [view my complete system specs]
  • Wed, May 17 2023 12:11 PM In reply to

    • John Nicholls
    • Not Ranked
    • Joined on Sun, Apr 18 2010
    • Toronto, Ontario, Canada
    • Posts 29
    • Points 360

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Just noticed something new -- as mentioned in my previous post the IO is causing plug-ins to be reloaded.

    So if the HW/SW button is active upon shut down and relaunch -- it reloads the plugins while i'm working causing the audio dropout glitch.

    If the HW/SW button is off upon shut down and relaunch, then I turn in on in the timeline before working -- it gives me an SFPlayer timeout error in the console and hangs/beach-balls' during playback.

     

     

    - John Nicholls

    Editor for Film and Television.

    www.digitallygone.com

     

  • Sat, May 20 2023 4:01 PM In reply to

    • agw
    • Not Ranked
    • Joined on Wed, Feb 5 2014
    • Posts 62
    • Points 940

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hi All,

     

    I was having all kinds of problems with Blackmagic playback on my Mac Studio like you, to the point where Avid became unusable with the BM device active.

    I had an open support case with Avid and recently there has been some progress that seems to have fixed the issue. I'm sharing here in case it is helpful for anyone else;

    Open the console (Command + 6) and enter " Tbb 1"

    (From the message that appears after this is entered, it looks like this command tells Avid to bypass something to do with Intel processors)

    This worked for me and I am getting really solid performance now.

    My setup info is listed below for your reference

    Mac Studio (M1 Max with 64GB)

    Ventura 13.3.1

    Avid Media Composer 2022.12.3.

    Blackmagic UltraStudio 4K Mini running on Desktop Video 12.4.2.

     

    Hope it helps.

     

    Best,

    Adam

  • Thu, May 25 2023 9:14 PM In reply to

    • Rouch
    • Not Ranked
    • Joined on Thu, Aug 16 2012
    • Posts 98
    • Points 1,075

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    I've been struggling with the same problem as everyone else on this thread—mainly the sudden loss of audio that can be restored by hitting the space bar twice.

    Mac Studio M1 Ultra 128GB 20 cores

    OS 12.4

    Media Composer 2022.7

    Blackmagic UltraStudio 3G Monitor

    Desktop Video 12.1

    Media Composer 2024.2 Mac OS 14.1 Mac Studio M1 Ultra 128GB RAM [view my complete system specs]
  • Fri, May 26 2023 12:36 AM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Quick clarification...

    The console command is really just a toggle.

    So if you simply type TBB and hit enter, it will toggle betweem TBB 0, and TBB 1. 

     

     

    ------

    Chris Bové
    Manager, Avid's Digital Customer Success Team
    [email protected] 

  • Fri, May 26 2023 12:43 AM In reply to

    • Rouch
    • Not Ranked
    • Joined on Thu, Aug 16 2012
    • Posts 98
    • Points 1,075

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    This is working for me so far!  Fingers crossed.

    Media Composer 2024.2 Mac OS 14.1 Mac Studio M1 Ultra 128GB RAM [view my complete system specs]
  • Fri, May 26 2023 6:55 AM In reply to

    • Trep
    • Not Ranked
    • Joined on Tue, Jan 5 2021
    • Posts 22
    • Points 340

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hi Chris, 

     

    just to give you guys as much infos as possible:

    For me the toggle TBB is doing NOTHING. (the console says that the intel something won't be used in session, but everything goes on as usual: random stops etc.).

    My configurations (same behaviour):

     

    Mac Studio M1 Max 32gb

    Ventura 13.2

    BM 4k mini, Desktop Video Setup 12.4.2

    MC 2023.3

     

    or

     

    Macbook Pro M2 Max 64 Gb

    Ventura 13.3.1

    BM Ultrastudio 3g, Desktop Video Setup 12.4.2

    MC 2023.3

     

    Any news about the release of a real fix? 

    Tnx

     

  • Fri, May 26 2023 10:44 AM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Partial fix is in for 2022.12.3 and 2021.12.8. The team is working on getting this partial fix into the next 2023.x version.  It's truly one of the more elusive and complex fixes they've worked on in a while, especially since the root cause is not Avid's fault... so we appreciate your patience. 

     

    ------

    Chris Bové
    Manager, Avid's Digital Customer Success Team
    [email protected] 

Page 4 of 8 (106 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller