Latest post Tue, Jul 5 2022 9:43 AM by Roger Owen. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Jul 4 2022 10:55 AM

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 156
    • Points 1,880

    Avid not starting

    Not been used for a while and not starting up. I get activation screen, select Electronic activation option, select Media Composer, click on 'open', ..... nothing happens. This was purchased as a perpectual licence.

    Avid Media Composer 2018.11, Kona 3, HP XW8600 2x3.16 Ghz Quad Zeon (X5460), 8 Gb RAM, Windows 7 Pro 64 bit. Nvidia GeForce GTX 560 Ti. [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Mon, Jul 4 2022 8:37 PM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 156
    • Points 1,880

    Re: Avid not starting

    I think something may have changed with the Avid Link since the last time I used the system several months ago, I downloaded a newer version of Avid Link and got back in to do some work today, but after shutting down I can't get back in. I'm now sitting on £1800 worth of software that doesn't now work - could really do with some help. I'm retired and just want to make some changes to an old edit.

    Avid Media Composer 2018.11, Kona 3, HP XW8600 2x3.16 Ghz Quad Zeon (X5460), 8 Gb RAM, Windows 7 Pro 64 bit. Nvidia GeForce GTX 560 Ti. [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Mon, Jul 4 2022 8:45 PM In reply to

    Re: Avid not starting

    So you have an online licence and not dongle... 

    Can;t get in as in it says what.. ? 

    Avid support also if you are on a perpetual lincense in support they will fix this.

     

    N

    40 MC 2021.12 x Mostly PC Terrablock ISIS 1000 [view my complete system specs]
  • Mon, Jul 4 2022 8:46 PM In reply to

    Re: Avid not starting

    Hi Roger,

    For license/activation problems, you should create a case on the MyAvid support portal and someone will get to you asap. https://www.avid.com/US/support/support-contact  If you don't get anywhere with them, send an email to Chris Bové (chris.bove@avid.com) and Raff Condalor (raff.condalor@avid.com).  The are Avid's customer advocates, and can help you.

    Media Composer 2022.7 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jul 5 2022 9:16 AM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 156
    • Points 1,880

    Re: Avid not starting

    I used to be able to start Avid offline or online. Have not used the system for several months - i'm pretty much retired now and I do not really need a support contract as I'm not really looking to upgrade, just need to get back into the system as it was before.

    Avid Media Composer 2018.11, Kona 3, HP XW8600 2x3.16 Ghz Quad Zeon (X5460), 8 Gb RAM, Windows 7 Pro 64 bit. Nvidia GeForce GTX 560 Ti. [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Tue, Jul 5 2022 9:21 AM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 156
    • Points 1,880

    Re: Avid not starting

    Thanks, I don't think support is available without having a support contract. I'm now pretty much retired as a prifessional editor, but would like to continue using my Avid as it was - not really interested in upgrades. It has been working fine since 2018, but has not been switched on for several months and I think something has changed, probably with Avid Link, in the meantime.

    Avid Media Composer 2018.11, Kona 3, HP XW8600 2x3.16 Ghz Quad Zeon (X5460), 8 Gb RAM, Windows 7 Pro 64 bit. Nvidia GeForce GTX 560 Ti. [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Tue, Jul 5 2022 9:39 AM In reply to

    Re: Avid not starting

    Support for license/activation problems is free. If you have problems with support, email Chris and Raff.

    Media Composer 2022.7 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jul 5 2022 9:43 AM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 156
    • Points 1,880

    Re: Avid not starting

    Oh, that's great to hear, thank you so much! I'll drop them a line.

    Avid Media Composer 2018.11, Kona 3, HP XW8600 2x3.16 Ghz Quad Zeon (X5460), 8 Gb RAM, Windows 7 Pro 64 bit. Nvidia GeForce GTX 560 Ti. [view my complete system specs]

    Lots of kit... only one pair of hands!

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller