Latest post Tue, Jul 5 2022 5:07 PM by jdrouette. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jun 30 2022 6:13 PM

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Montréal, Canada
    • Posts 469
    • Points 6,170

    UME Plug-in sync issues with ProRes 50 FPS Clips

    I work with a combination of DNxHD 59.94 and ProRes 50 FPS clips and have been seeing sync issues with certain PR clips for the past few months. The amount of frames out of sync varies from clip to clip, and can be anywhere from 13 to 3 frames off. The sync also changes with each bootup.

    The clips play fine outside of Avid.

    After digging deeper, I was able to isolate the issue to 50 FPS ProRes 422 HQ (1080p) clips linked using the UME plug-in. If I force MC to use the Quicktime plugin (in Windows) in the Source Browser, the clips play in sync.

    I've seen this issue on 3 different Windows 10 systems and on an M1 Max MacBook Pro all running 2022.4.

    On the Mac, my only solution is to transcode the ProRes clips outside of Avid before linking them.

    Is this a known bug?

    Avid Media Composer 2022.4 Symphony option, Blackmagic Design UltraStudio 4K Mini (Desktop Video Application 12.3), macOS 12.4, Macbook Pro 14" (2021... [view my complete system specs]
  • Mon, Jul 4 2022 10:22 AM In reply to

    Re: UME Plug-in sync issues with ProRes 50 FPS Clips

    I'm not aware of this bug, 

    Could you create a support case: https://www.avid.com/learn-and-support/contact-support

    If we can get this logged we have a chance of it being fixed in the next few versions.

    If you do not have a support case let me know and I can open one for you.

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Sibelius Artist 22022.7

  • Tue, Jul 5 2022 5:07 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Montréal, Canada
    • Posts 469
    • Points 6,170

    Re: UME Plug-in sync issues with ProRes 50 FPS Clips

    Thank you, Philip. I submitted the case.

    Avid Media Composer 2022.4 Symphony option, Blackmagic Design UltraStudio 4K Mini (Desktop Video Application 12.3), macOS 12.4, Macbook Pro 14" (2021... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller